Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I turn off your firewall?

  • 5 replies
  • 1 has this problem
  • 22 views
  • Last reply by zeroknight

more options

I am sick and tired of Firefox denying me access to common store websites. How do I turn off your firewall? I want to shop on Lowes.com and I cannot get access. Firefox is proving recently to be more of a problem than an asset.

I am sick and tired of Firefox denying me access to common store websites. How do I turn off your firewall? I want to shop on Lowes.com and I cannot get access. Firefox is proving recently to be more of a problem than an asset.

All Replies (5)

more options

What are you getting when you try the site? Post a screenshot. see my screenshot

Helpful?

more options

I can't open Lowes.com.

Helpful?

more options

Firefox doesn't come with a built-in firewall, this usually means that the server's firewall thinks that something about your request looks suspicious.

"You don't have permission to access..." errors are characteristic of a firewall that protects this server against misuse and this firewall thinks something is suspicious about the HTTP request. If you use a proxy or VPN, try to use a direct connection. Select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

  • Settings -> General -> Network -> Connection -> Settings

You can try to clear the Cache and remove the Cookies for websites that cause problems via the padlock button or via "3-bar" Firefox menu button (Settings) to see if that fixes it.

I've seen cases where having enabled Resist Fingerprinting was causing this issue.

Start Firefox in Troubleshoot Mode to check if an extension is causing the problem.

If this all doesn't work, try "Forget About This Site" in the right-click context menu of an history item. Note that this might remove saved passwords for this website, so make a note if you have any.

Helpful?

more options

Looking at your screenshot, it appears you need to restart the browser because of an update. Firefox does act funny when you need to reboot it for an update to complete. see your screenshot

Helpful?

more options

The yellow triangle icon over the menu button (≡) should be addressed, it could be an extension requiring new permissions.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.