Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Herald Sun AFL Supercoach

  • 8 replies
  • 0 have this problem
  • 21 views
  • Last reply by zeroknight

more options

Hi, As of 2 days ago I am unable to load the above site in Firefox. I have a Windows 11 PC, a Linux Mint PC and an Android phone. It won't load on any of them but works fine in Chrome. I have cleared the cache and site data. Any assistance would be appreciated.

Hi, As of 2 days ago I am unable to load the above site in Firefox. I have a Windows 11 PC, a Linux Mint PC and an Android phone. It won't load on any of them but works fine in Chrome. I have cleared the cache and site data. Any assistance would be appreciated.
Attached screenshots

All Replies (8)

more options

The site loads for me. see screenshot https://supercoach.heraldsun.com.au/afl

Did you try Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#search104


Operating System: openSUSE Tumbleweed 20240122 KDE Plasma Version: 5.27.10 KDE Frameworks Version: 5.114.0 Qt Version: 5.15.12 Kernel Version: 6.6.11-1-default (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Xeon® CPU E3-1535M v6 @ 3.10GHz Memory: 62.2 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics P630 Manufacturer: HP Product Name: HP ZBook 17 G4

Modified by jonzn4SUSE

Helpful?

more options

I can load the page in your screenshot. Can you click on login and see what happens please.

Helpful?

more options

Here ya go. see screenshot

Helpful?

more options

Again, I can get to that page. My problem starts when I try to login.

Helpful?

more options

I feel dirty, but I'm in. see screenshot

Modified by jonzn4SUSE

Helpful?

more options

If you're running Windows Pro version, I would test in the Sandbox to confirm. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Helpful?

more options

Not on Pro, just home. I can see jonzn4SUSE has logged in so no idea what my problem is. I'll just have to use Chrome. Maybe later I'll delete Firefox and reinstall. Thanks guys.

Helpful?

more options

Try disabling Tracking Protection for the site.

Does it still happen in Troubleshoot Mode?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.