Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with selling pages on Ebay UK

  • 7 replies
  • 0 have this problem
  • 16 views
  • Last reply by zeroknight

more options

Have sold loads on Ebay using only Firefox as the browser. Tried to list another item a few days ago, and after entering the details on the first page (Item description and section to list it in) couldn't get beyond that page. The next page appeared not blank but as light grey filled rectangles where the text etc should be. Obviously tried reload. Same over the next day or so. In desperation, used Edge. No problems with that, using the same first page which Ebay had stored for me. Just tried again with Firefox - same fault.

Have sold loads on Ebay using only Firefox as the browser. Tried to list another item a few days ago, and after entering the details on the first page (Item description and section to list it in) couldn't get beyond that page. The next page appeared not blank but as light grey filled rectangles where the text etc should be. Obviously tried reload. Same over the next day or so. In desperation, used Edge. No problems with that, using the same first page which Ebay had stored for me. Just tried again with Firefox - same fault.

All Replies (7)

more options

Helpful?

more options

Tried both - no luck, sadly.

Helpful?

more options

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

Helpful?

more options

Only a normal user rather than expert. Do you mean the EBay profile or Firefox? Not willing to mess with the Ebay one as it works on Edge. Tried refreshing my profile on Firefox (if I actually found it, as it doesn't seem to be called that there) but didn't make any difference.

Helpful?

more options

Try changing secure DNS over HTTPS (DoH) to "Off" or "Increased Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Also try disabling any antivirus or security software.

Helpful?

more options

Non of those work. I've just tried it on my desktop PC, also running Win10, with Firefox synced to this laptop. No problem with Ebay on that.

Helpful?

more options

Try rebooting in Windows Safe Mode.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.