Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot log into websites using Firefox

  • 9 replies
  • 0 have this problem
  • 44 views
  • Last reply by zeroknight

more options

I'm not able to log into at least two different websites after installing Firefox on a brand new computer (e.g., actblue.com). The page merely reloads as if I didn't enter the log in information correctly.

  • The websites log in just fine on Chrome, so I know it's not an issue with the websites per se. So it seems to be limited to only when I use the Firefox browser.
  • I've disabled extensions, removed them, and tested in Safe Mode, but the problem persists. That leads me to believe the problem is something with the Firefox browser specifically.
  • Cookie restrictions are only on Standard, not Strict; I even using a Custom setting to allow cookies to be tracked.
  • I've tried clearing the cache and cookies.
  • I've deleted the cookie file, thinking it might be corrupted.
  • I've restarted Firefox several times.
  • I've restarted the laptop twice.

None of that has worked. I'm out of ideas.

I'm not able to log into at least two different websites after installing Firefox on a brand new computer (e.g., actblue.com). The page merely reloads as if I didn't enter the log in information correctly. * The websites log in just fine on Chrome, so I know it's not an issue with the websites per se. So it seems to be limited to only when I use the Firefox browser. * I've disabled extensions, removed them, and tested in Safe Mode, but the problem persists. That leads me to believe the problem is something with the Firefox browser specifically. * Cookie restrictions are only on Standard, not Strict; I even using a Custom setting to allow cookies to be tracked. * I've tried clearing the cache and cookies. * I've deleted the cookie file, thinking it might be corrupted. * I've restarted Firefox several times. * I've restarted the laptop twice. None of that has worked. I'm out of ideas.

All Replies (9)

more options

You can check for issues with Total Cookie Protection.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

cor-el said

You can check for issues with Total Cookie Protection.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Thanks, but if you had actually read my post, you would know that I tried all of those things already.

more options

Are there any error messages in the Web Console (Ctrl+Shift+K) when you attempt login?

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

more options

I get the same problem in a different profile.

I'm not sure they count as error messages, but there's some yellow lines next to a yellow caution triangle.

Content-Security-Policy warnings Partitioned cookie or storage access was provided to “https://accounts.google.com/gsi/button?type=standard&shape=rectangular&theme=outline&text=signin_with&size=large&logo_alignment=center&width=225&client_id=586851420956-8p7msl04uak0sgc3ha7hptk9osl99h8b.apps.googleusercontent.com&iframe_id=gsi_60610_770253&as=8xsXGX7Euq3osuI1A8HqTA” because it is loaded in the third-party context and dynamic state partitioning is enabled. Source map error: Error: Invalid URL: webpack://Indigo.[name]/./node_modules/@actblue/blueprint/lib/_baseProps/getBaseProps.js Resource URL: https://secure.actblue.com/assets/packs/js/vendor-b86f7ec6a1abca4d1916.chunk.js Source Map URL: vendor-b86f7ec6a1abca4d1916.chunk.js.map

Modified by harpvictory

more options

I get the same problem in a different profile.

I'm not sure they count as error messages, but there's some yellow lines next to a yellow caution triangle.

Content-Security-Policy warnings Partitioned cookie or storage access was provided to “https://accounts.google.com/gsi/button?type=standard&shape=rectangular&theme=outline&text=signin_with&size=large&logo_alignment=center&width=225&client_id=586851420956-8p7msl04uak0sgc3ha7hptk9osl99h8b.apps.googleusercontent.com&iframe_id=gsi_60610_770253&as=8xsXGX7Euq3osuI1A8HqTA” because it is loaded in the third-party context and dynamic state partitioning is enabled. Source map error: Error: Invalid URL: webpack://Indigo.[name]/./node_modules/@actblue/blueprint/lib/_baseProps/getBaseProps.js Resource URL: https://secure.actblue.com/assets/packs/js/vendor-b86f7ec6a1abca4d1916.chunk.js Source Map URL: vendor-b86f7ec6a1abca4d1916.chunk.js.map
more options

Are you using your Google account to sign in?

Did you try disabling Tracking Protection?

Try changing secure DNS over HTTPS (DoH) to "Off" or "Increased Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Disable any VPN, proxy, DNS or security software.

more options

No, I'm typing in my username and password, both by using 1Password and manually. It's the correct password, as I can sign in just fine in Chrome.

Disabling Tracking Protection and changing DNS over HTTPS to "Off" did not fix the issue. (I don't use a VPN, etc.)

more options

Since the site is a registered site and until another user whom is registered with that site uses Firefox to login. There is no other way to replicate this issue with a Login site.

more options

Some more things to try:

  • If you have an Android phone, see if you can sign in there with Firefox.
  • Use your phone's internet on desktop, enable the mobile hotspot feature and connect to it.
  • Use a VPN, you can test with Proton VPN for free.
  • Restart in Windows Safe Mode.
  • Run in Windows Sandbox (requires Windows 10 Pro).