Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do delete search bar (which I did not install) on the bottom of the page?

  • 6 replies
  • 0 have this problem
  • 9 views
  • Last reply by cuerpok

more options

Dear Mozilla team, how can I delete the search bar on the bottom of the page? I want to put information on top of the site, but my query lands in the bottom and I have to put all back again in order to do the search. The search bar appears on the bottom left side of any website. It is very annoying and I don't need it. Even if I want to search for something, it does not give any further information. thanks for your help!

Dear Mozilla team, how can I delete the search bar on the bottom of the page? I want to put information on top of the site, but my query lands in the bottom and I have to put all back again in order to do the search. The search bar appears on the bottom left side of any website. It is very annoying and I don't need it. Even if I want to search for something, it does not give any further information. thanks for your help!

Chosen solution

By the way, you don't have to delete them completely, you can just click the slider switch on the Add-ons page to disable them temporarily.

Read this answer in context 👍 2

All Replies (6)

more options

One needs to provide Screenshot of the issue and what kinda search bar is installed helps other figure what is going on as well.

Helpful?

more options

I cannot do a screen shot, as when I try the search bar disappears.

Helpful?

more options

Hi, is it the standard Firefox "Find bar" used for the "Find in this page" feature? For reference, it is pictured in this article: How to search the contents of the current page for text or links.

Or is it something that appears when you interact with an element in the web page, rather than calling up a Firefox feature?


Sometimes an add-on will unexpectedly inject things into pages. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement?

If your Add-ons page is blank or is blocked, you can restart Firefox in its Safe Mode to do the above review:

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to bypass issues that can cause problems with pages. You can restart Firefox in Safe/Troubleshoot Mode using either:

  • "3-bar" menu button > Help > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)
  • (menu bar) Help menu > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)

and OK the restart. A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button).

Note: Don't use the Refresh without first reviewing this article to understand what will be deleted: Refresh Firefox - reset add-ons and settings.

Any progress so far?

Helpful?

more options

Thanks, this is a good option. I have only three extensions (Facebook container, Adblock and Wikiwand). Maybe one of these extensions is creating this bottom search bar. I will delete the extensions and see what happens. I will add them again (I do not like ads on my server).

Helpful?

more options

Chosen Solution

By the way, you don't have to delete them completely, you can just click the slider switch on the Add-ons page to disable them temporarily.

Helpful?

more options

Yes, this is what I did. I just deactivated them. :) For now, the side bar is not appearing. I hope it stays like this. Thanks for your help!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.