Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable menu popping up when I press ALT + T ?

  • 1 reply
  • 2 have this problem
  • 32 views
  • Last reply by cor-el

more options

How to disable menu popping up when I press ALT + T ?

I want to assign Alt + T for some extension. I set ui.key.menuAccessKeyFocuses to false but it isn't enough. When I press Alt + T the Tools section in menu pops up! Absolutely annoying.

How to disable menu popping up when I press ALT + T ? I want to assign Alt + T for some extension. I set ui.key.menuAccessKeyFocuses to false but it isn't enough. When I press Alt + T the Tools section in menu pops up! Absolutely annoying.

All Replies (1)

more options

You will have to use another keyboard access key "Alt+Ctrl+T" or use a different Firefox locale that doesn't use "T" as "Alt+T" is used for opening the Tools menu. Note that "Alt+Shift+X" keyboard shortcuts are reserved for access keys used by webpages like "Alt+Shift+S" to submit a reply form. Changing the modifier key for UI access isn't recommended as this can lead to other issues (conflicts).