Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New Text Size function on Firefox has messed up all my web pages

  • 8 replies
  • 0 have this problem
  • 47 views
  • Last reply by kjsles444

more options

Windows 10

Re the new feature - "Windows' Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes."

Now text sizes on all my web pages are messed up, mostly way too large. On at least one page with graphics, when I try scrolling to get a good size, the layout of the text is wrong. I can't get a good proportion with both the graphic and the text - that is, if the graphic (a board game site) is the right size, the text is too tiny.

And resizing one page affects other pages on which I need different sizes.

So how can I Undo this unwanted AND NOT needed feature?

Windows 10 Re the new feature - "Windows' Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes." Now text sizes on all my web pages are messed up, mostly way too large. On at least one page with graphics, when I try scrolling to get a good size, the layout of the text is wrong. I can't get a good proportion with both the graphic and the text - that is, if the graphic (a board game site) is the right size, the text is too tiny. And resizing one page affects other pages on which I need different sizes. So how can I Undo this unwanted AND NOT needed feature?

All Replies (8)

more options

Try to enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Modified by Paul

Helpful?

more options

Is that one command for all web pages, as opposed to having different text sizes for each page? Will it make the text size independent from other Windows functions?

Helpful?

more options

Hi

With the same warning as above, instead of altering the preference mentioned, change browser.display.os-zoom-behavior to 0. This will revert the change in Firefox 103 and has been suggested by our developers.

Helpful?

more options

Change to 0 makes the entire top bar (all 3 rows) too small to the point I can't read it, while 1 makes it too large, taking up too much space. Please see attachments, at 0 and at 1.

Modified by kjsles444

Helpful?

more options

The change working for others is that suggested by TyDraniu.

Helpful?

more options

As you can see from the attachments, it's not working well for me, on my 24" monitors; Nvidia GeForce RTX 2060 6 GB GDDR6.

Helpful?

more options

Have you tried this? ui.textScaleFactor = 100

Helpful?

more options

"100" seems to work. Thanks.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.