Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Getting " Your Tab just Crashed "

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by cor-el

more options

When i try to log into my banking at anz.com.au Login i always get "Your Tab just Crashed " Just tried a tastingaustralia.com.au and a tab that says "explore winter series" i get the same Your tab just crashed The banking login has been like this for weeks If i log in using Edge it works fine Whats wrong with Firefox  ??

When i try to log into my banking at anz.com.au Login i always get "Your Tab just Crashed " Just tried a tastingaustralia.com.au and a tab that says "explore winter series" i get the same Your tab just crashed The banking login has been like this for weeks If i log in using Edge it works fine Whats wrong with Firefox ??

All Replies (1)

more options

The System Details show you run an older Firefox 99.0.1 version that is no longer supported with security updates.

Could you please update to the current Firefox 101.0 release.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.