Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gmail ERROR: Not connected

  • 5 replies
  • 1 has this problem
  • 24 views
  • Last reply by siena07

more options

Since I updated my Mozilla Firefox I'm not able to access my gmail properly. It's always showing an error massage as if I'm not connected although I am. I've cleared everything, made all the steps avialible online and nothing works. I'm having problems loading pages too. When I open a new tab and try to access any site or make a search it won't load as if I did nothing. When are you gonna fix this?

Since I updated my Mozilla Firefox I'm not able to access my gmail properly. It's always showing an error massage as if I'm not connected although I am. I've cleared everything, made all the steps avialible online and nothing works. I'm having problems loading pages too. When I open a new tab and try to access any site or make a search it won't load as if I did nothing. When are you gonna fix this?
Attached screenshots

All Replies (5)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Boot the computer in Windows Safe Mode with network support to see if that has effect.

Helpful?

more options

Thank you for your response. But as a user I understand that a shouldn't have all this trouble just so I can use a browser. I'm switching back to Chrome.

Helpful?

more options

Not sure what Addons you have that could cause this but on FF100.0.2 - I had no issue when login to Gmail.

Helpful?

more options

Several users have linked the "zero round trip resumption" feature with losing their Google connection in mid-session, including "Oops" messages on Gmail. This feature is intended to speed up website connections. (Explainer post by CloudFlare) However, there seems to be some kind of compatibility issue. There is only a hidden preference to disable this, similar to flags in Chrome:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

After that, try Google again. Any improvement?

Helpful?

more options

Did this and it seems to be working. Let's see if any other problem appears during the day. Thank you!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.