Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is now contolling my mouse for system volume

  • 3 replies
  • 1 has this problem
  • 1 view
  • Last reply by TyDraniu

more options

Hello! Firefox is now controlling the volume of my system via a volume fader that appears in the upper left corner of my screen. Also because of this- I can no longer use "control" button and my mouse to expand any images. In short- Firefox has taken over total control of my mouse. Hoping you can help get this back to normal! Thank you!

Hello! Firefox is now controlling the volume of my system via a volume fader that appears in the upper left corner of my screen. Also because of this- I can no longer use "control" button and my mouse to expand any images. In short- Firefox has taken over total control of my mouse. Hoping you can help get this back to normal! Thank you!

All Replies (3)

more options

This is really strange issue, but try to enter about:config in the URL bar and set media.hardwaremediakeys.enabled = false.

Helpful?

more options

Did what you suggested and it didn't fix the problem. Somehow as I mentioned Firefox has gained control over my mouse functions. The wheel on my mouse is also inactive. I went to my mouse control panel and there is nothing there that enables me to correct things. Was there a Firefox update in the past three days or so that is causing this issue? FYI- I'm using Windows 10 if that helps you figure this out.

Helpful?

more options

We didn't change anything. Try to restart computer.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.