Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Volume control not working on FF99.01 Ubuntu 22.04

  • 3 replies
  • 2 have this problem
  • 25 views
  • Last reply by Xmetal

more options

FF updated yesterday with the new Ubuntu 22.04 (Pop) update to 99.01. Since the update the volume control inputs are essentially disabled on all web sites, and they default to max - even when muted.

Example - youtube - all videos play full volume Reddit - even muted videos play full volume

The volume can now only be controlled by the system slider.

The same behavior does not occur in other browsers - e.g. Chromium, Opera, etc.

Can anyone assist?

FF updated yesterday with the new Ubuntu 22.04 (Pop) update to 99.01. Since the update the volume control inputs are essentially disabled on all web sites, and they default to max - even when muted. Example - youtube - all videos play full volume Reddit - even muted videos play full volume The volume can now only be controlled by the system slider. The same behavior does not occur in other browsers - e.g. Chromium, Opera, etc. Can anyone assist?

Chosen solution

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

I cannot replicate the issue in any version of Firefox. Are you in Wayland or X11? What desktop?


Operating System: openSUSE Tumbleweed 20220426 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.93.0 Qt Version: 5.15.2 Kernel Version: 5.17.4-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

I cannot replicate the issue in any version of Firefox. Are you in Wayland or X11? What desktop?


Operating System: openSUSE Tumbleweed 20220426 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.93.0 Qt Version: 5.15.2 Kernel Version: 5.17.4-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

Modified by jonzn4SUSE

more options

I reinstalled and re-started and FF is back to having volume control again. That was bizarre behavior

more options

I have different machines and different Linux distros but today (the only one i can say this HAS happened to me on a few times throughout the day but until now i didn't think anything of it) is Firefox 100.0 on Manjaro Linux .... SOMETHING is going on here and i cant explain it but basically just mentioning this since it happened to me too and it's never been an issue on Firefox or ANY other browser