Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

a web page won't populate, it just stays blank

  • 3 replies
  • 1 has this problem
  • 14 views
  • Last reply by wd5hyq

more options

This website: https://deals.hy-vee.com/deals/weekly-ads?ad=11542&collection=9490 doesn't load when using Firefox 96.0.1

If I go to this site using Chrome there is no problem. It displays the data appropriately

This website: https://deals.hy-vee.com/deals/weekly-ads?ad=11542&collection=9490 doesn't load when using Firefox 96.0.1 If I go to this site using Chrome there is no problem. It displays the data appropriately

Chosen solution

If works for me if I disable Enhanced Tracking Protection via the shield icon on the location/address bar.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages about blocked content.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Read this answer in context 👍 0

All Replies (3)

more options

It may be an issue with your Firefox privacy settings blocking the images. 1. Type about:preferences#privacy in the address bar 2. Select Standard under Enhanced Tracking Prevention

If this does not work, disable Tracking Prevention altogether for the site mentioned. 1. On the website, select the shields icon to the left of the address bar 2. Toggle Enhanced Tracking Protection off and reload the site

The problem might also be with one of your extensions. Try disabling your extensions or start Firefox in troubleshoot mode.

Helpful?

more options

Chosen Solution

If works for me if I disable Enhanced Tracking Protection via the shield icon on the location/address bar.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages about blocked content.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Helpful?

more options

It turns out it was the ad blocker that was working overtime on the page. Thanks for getting me pointed in the right direction.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.