Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Vanguard website and Firefox

  • 4 replies
  • 2 have this problem
  • Last reply by jrlind55

more options

Hi I have been having trouble using Firefox with the Vanguard website. I can log in to Vanguard just fine on Firefox. But when I try to open certain sections of the Vanguard site i get a blank page. For example: --a few weeks ago I went to the "Security" section of my Vanguard profile to see if Vanguard accepts security keys. I clicked on the "Security Keys" icon and got a blank page instead of a description. When I tried Chrome I got a the Vanguard description of how Vanguard works with security keys. --today I got a an email from Vanguard telling me to retrieve a message in my Vanguard message center. I logged onto Vanguard and went to the message center, clicked on the message and a blank page came up instead of my message. I could read the message when I used Chrome. I spoke to Vanguard and was told that they are "aware of the issue. with the Firefox browser and suggested using Chrome" It didn't sound like adjusting to Firefox was a priority for them. I would much prefer to use Firefox rather than Chrome but don't know how to proceed. I read through the solutions in the Firefox Help section relating to Vanguard but none of the questions/solutions appear to be on point. Any help or suggestions would be appreciated. Thank you.

All Replies (4)

more options

Hi, let's rule out one common cause of blank pages first, which is the redirect block. Make sure that is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we are restoring a default setting, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste blockautorefresh and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference has a value of true, double-click it to restore the default value of false

Second thought: when the page shows up blank, does it make any difference if you reload the page using Ctrl+R (or clicking the Reload button in the toolbar)? This could help if the page stopped laying out prematurely.


more options

Thank you for responding Jscher2000.

I saw the "redirect block solution" when I was reading other posts and checked it before I posted my question. It was already false.

I just tried reloading and it did not help.

Again, thanks for trying!


more options

I'm not sure it's worth throwing out a lot of guesses. Maybe someone here has a Vanguard account and can compare.


more options

I have a problem where the login is ignored. Making this change did not help.


Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.