Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Screen Ratio

  • 3 replies
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

Greetings Volunteers ! I thought I was having eye problems, fortunately I am not. Firefox is changing the zoom for web pages randomly. I use a few web sites many times a day, almost each time I have to adjust the zoom ratio so that I can use the web page. Very unacceptable. While I do want to switch to some other browser that will be necessary if this problem cannot be resolved.

All Replies (3)

more options

You can rename (or delete) the content-prefs.sqlite file in the Firefox profile folder to reset the page zoom for all websites.


Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above file. Then rename or delete it. Restart Firefox.

Helpful?

more options

If the problem continues, Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Helpful?

more options

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.