Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to Connect - wasn't previously an issue

  • 6 replies
  • 1 has this problem
  • 17 views
  • Last reply by FredMcD

more options

Recently upgraded to Windows 11 and using Firefox 94.0.1.

Yesterday for no apparent reason all web pages I tried to connect to returned "Unable to connect". I thought it was my internet connection but when I tried MS Edge it worked?

I have tried a few of the things suggested - Refreshing Firefox and changing the prefetch but no joy.

MS Edge is still working fine. The image shows 3 pages with Problem Loading. Where to next?

Attached screenshots

Chosen solution

I tried most of the suggested fixes with no success; I did backup my settings, bookmarks etc and re-installed afresh the only setting change made was to mark No Proxy instead of letting it work it out itself - Auto.

However, I believe my PC updated overnight as many programs I leave active needed reloading this morning and Firefox is now back and working as it was previously.

A bit of a mystery as to why .... but a happy user again.

Read this answer in context 👍 0

All Replies (6)

more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Helpful?

more options

I use Vipre Internet Security ....I have tried with the program closed ... no joy. Also added FireFox after the refresh as specific Trusted block in / allow out Public block in / allow out ...same issue :(

Helpful?

more options

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.

Helpful?

more options

If the above does not help;

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Helpful?

more options

Chosen Solution

I tried most of the suggested fixes with no success; I did backup my settings, bookmarks etc and re-installed afresh the only setting change made was to mark No Proxy instead of letting it work it out itself - Auto.

However, I believe my PC updated overnight as many programs I leave active needed reloading this morning and Firefox is now back and working as it was previously.

A bit of a mystery as to why .... but a happy user again.

Helpful?

more options

Good to hear. Safe surfing.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.