Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

incomplete lettering and color distorted images

  • 3 replies
  • 1 has this problem
  • 26 views
  • Last reply by isdariovc

more options

I have two problems when navigating on any page:

1. incomplete texts in which letters disappear from each word.

2. color distortion in letters, images and icons with a green color.

thanks for your support ! here are some examples of both problems

Attached screenshots

Chosen solution

That is so weird.

As the first test, could you try disabling Firefox from using hardware acceleration? This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

That is so weird.

As the first test, could you try disabling Firefox from using hardware acceleration? This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.

Helpful?

more options

This could be a problem with WebRender or hardware acceleration in Firefox. You can try to disable WebRender to see whether this has effect.

You can try to disable WebRender by setting this pref to true on the the about:config page to see if that has effect.

  • gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

more options

Thanks to both for the help!!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.