Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Another Intruder

  • 4 replies
  • 1 has this problem
  • 8 views
  • Last reply by i_am_jim1

more options

A few days ago a thing called Other Bookmarks decided to intrude/interfere with my Bookmarks Toolbar. I can't get rid of it. When I try to delete it, Delete is grayed out. I use the Bookmarks Toolbar constantly. I have condensed titles to squeeze as much onto it as I can, then this thing horns in and knocks three entries I use regularly off.

How do I get rid of this damn thing I didn't ask for and won't let me delete?

Attached screenshots

Chosen solution

Try to set browser.toolbars.bookmarks.2h2020 = false on the about:config page.

Note that Firefox 85 will come with a pref to control whether to display this folder on the Bookmarks Toolbar, in Firefox 86 you can right-click empty space on the Bookmarks Toolbar.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Read this answer in context 👍 1

All Replies (4)

more options

Other bookmarks is one of the three default entries in the bookmarks sidebar. If it shows up in the bookmarks toolbar (how it got there, I don't know), you can delete it by right clicking and choosing delete. At least, this works in my latest firefox version. Hitting the delete key doesn't work.

Helpful?

more options

Chosen Solution

Try to set browser.toolbars.bookmarks.2h2020 = false on the about:config page.

Note that Firefox 85 will come with a pref to control whether to display this folder on the Bookmarks Toolbar, in Firefox 86 you can right-click empty space on the Bookmarks Toolbar.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

Thanks cor-el, that worked.

Modified by Chris Ilias

Helpful?

more options

Thanks cor-el, that worked.

Modified by Chris Ilias

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.