Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF Randomly Logging Me Out Of My Accounts

  • 3 replies
  • 1 has this problem
  • 5 views
  • Last reply by FredMcD

more options

Hello,

In the past 2 months i have a weird problem, FF keeps randomly logging me out of my accounts, FB, Yahoo Mail, Instagram, Google Account, etc, it is a totally random event, not on closing or startup, and sometimes even in the middle of a session. I don't have too many addons or extensions installed except Ad Block Plus and Dictionary. I don't use an antivirus, not even the default one from Windows 10, everything is deactivated, and i manually scan from time to time with Malwarebytes, no infections. Also, Delete cookies and site data when Firefox is closed i have this unchecked as it should be. I also cleared all data, but still nothing, the problem persists. It is very annoying to keep logging in everyday on all my sites and accounts, so please, if u have a solution, help me. :)

Thank you

Chosen solution

Solved it, thank God for Reddit! It appears to be a bug introduced with 80 versions, there are some threads about it on Reddit and many systems are affected by it. The solution is: about:config - privacy.purge_trackers.enabled = false this is set to true by default and must be set to false. Everything is working great now.

Read this answer in context 👍 0

All Replies (3)

more options

Profile data can be removed or not recorded in several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings; (In the address bar, type about:preferences#privacy<enter>)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers
    Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.
more options

Chosen Solution

Solved it, thank God for Reddit! It appears to be a bug introduced with 80 versions, there are some threads about it on Reddit and many systems are affected by it. The solution is: about:config - privacy.purge_trackers.enabled = false this is set to true by default and must be set to false. Everything is working great now.

more options

That was very good work. Well Done.