Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cookies not being kept

  • 5 replies
  • 1 has this problem
  • 27 views
  • Last reply by cor-el

more options

http://www.websudoku.com/ is losing cookies (options selected and level of Sudoku). This has worked in past. Additional info. If I leave page and select Sudoku page again - cookies are gone. It is not a matter of closing my browser or even my tab.

Chosen solution

Hmm, the www page frames this page:

https://nine.websudoku.com/

The cookies seem to be set for both addresses, but that seems a little strange. ??

Read this answer in context 👍 1

All Replies (5)

more options

You can disable the feature to purge third-party cookies automatically via the about:config page.

  • privacy.purge_trackers.enabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

This issue can be caused by corrupted cookies or blocked cookies.

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

Chosen Solution

Hmm, the www page frames this page:

https://nine.websudoku.com/

The cookies seem to be set for both addresses, but that seems a little strange. ??

Helpful?

more options

Correct. I finally looked at code (ctrl+u). It had an Iframe to site you mentioned. I changed my link to the inner link and it works fine now. I assume code was move/duplicated and the Iframe substituted causing the problem. I will try to contact the website and make suggestion for better fix.

Helpful?

more options

You can possibly create a cookie allow exception for https://websudoku.com/ to see if that has effect.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.