Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I delete a saved login that is not displayed in lockwise?

  • 4 replies
  • 1 has this problem
  • 12 views
  • Last reply by cor-el

more options

I accidentally entered a password in the login field. When asked by the browser about saving the password, he answered in the negative. I was surprised when the next time I entered the site, I saw two login options ([LOGIN]; and [PASSWORD]) in the dropdown menu. [LOGIN] matched my login. [PASSWORD] matched my password. Both logins are without a password. There is no stored data in lockwise for this site. If you save a random password for an unnecessary login ([PASSWORD]-[1111]), then it will be displayed in lockwise. Removing an account from lockwise removes the password, but does not affect the login. The only solution I found was to change the lockwise login. ([PASSWORD]-[1111] -> [1]-[111]), But after deleting this account, the login [PASSWORD] is returned to the drop-down menu.

Attached screenshots

Chosen solution

Press the DOWN arrow key to highlight the [PASSWORD] option and press Delete. Repeat for any other logins/form entries that got saved by mistake.

Does this solve the issue?

Read this answer in context 👍 0

All Replies (4)

more options

Chosen Solution

Press the DOWN arrow key to highlight the [PASSWORD] option and press Delete. Repeat for any other logins/form entries that got saved by mistake.

Does this solve the issue?

Helpful?

more options

In current Firefox releases you need to use "Shift+Delete" to remove an entry in a drop-down list.

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press Shift+Delete (68+) or Delete to delete the highlighted entry

Note that hovering with the mouse doesn't work.

Helpful?

more options

cor-el said

In current Firefox releases you need to use "Shift+Delete" to remove an entry in a drop-down list.

This is only applicable for suggestions in the address bar, not the logins/form entries.

Helpful?

more options

@vaclavtrpisovsky Thanks for the clarification.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.