Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Ask to save logins and passwords for websites" not working on new Win10 machine

  • 4 replies
  • 1 has this problem
  • 5 views
  • Last reply by cor-el

more options

OK, so this Firefox feature worked fine on my "old" and beloved Win7 machine. I finally broke down and upgraded to a new Surface Win10 Pro machine running Firefox 81.0.1 , transferred all my old Firefox settings and saved logins, but now Firefox will not save any new logins and passwords as it did on my beloved Win7 "boat anchor."

I read through the Firefox help section and all I could find is some talk about Trend Micro security software blocking this Firefox feature. I DO NOT HAVE TREND MICRO on this new machine.

The only security software I have running is Malwarebytes 4.2.1 and of course the ever-present Microsoft Security.

So how do I get back my beloved Firefox feature: "Ask to save logins and passwords for websites?"

HELP and thanks!

Chosen solution

You aren't using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (4)

more options

Hi Tom, to gather a little more info from you, what is the situation:

  • Checkbox cannot be checked, it is grayed/disabled
  • Checkbox can be checked, Firefox fills saved saved logins, but doesn't ask to save new logins
  • Checkbox can be checked, Firefox neither fills logins nor saves new logins

Helpful?

more options

I check the box, but Firefox does not retain the check mark after closing out of the "options" and it does not ask to save (or replace) any new or changed logins.

My old saved logins still work. Just not for any new logins or changed ones.

This what you need, hopefully?

Helpful?

more options

Hopefully the info I provided back on 10/9 was sufficient to give you some more ideas.

Thanks!

Tom

Helpful?

more options

Chosen Solution

You aren't using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.