Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Website works in IE but not Firefox

  • 7 replies
  • 1 has this problem
  • 22 views
  • Last reply by FredMcD

more options

My credit card website works in Internet Explorer but not Firefox, how can I change this?

Chosen solution

chriscpl2la said

. . . I have the trackers blocking set to 'strict'.

As a test, turn it off.

Read this answer in context 👍 1

All Replies (7)

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

Same problem in Safe Mode. Trying to access credit card account I get through the first layer of security then have to generate a code using the banks app. I input this into the second security layer and it doesn't get accepted. I clear cookies and try again but the same happens.

Helpful?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Helpful?

more options

No history, I have all cookies etc dleted when Firefox closes. However, I have the trackers blocking set to 'strict'. Could this be the problem, if so how do I sort it? Apologies for the delay in my replies, I'm the other side of the Atlantic.

Helpful?

more options

Chosen Solution

chriscpl2la said

. . . I have the trackers blocking set to 'strict'.

As a test, turn it off.

Helpful?

more options

That works!

Helpful?

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.