Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with FF81 and the Guardian

  • 5 replies
  • 1 has this problem
  • 20 views
  • Last reply by FredMcD

more options

Beginning about a week or so ago, I can no longer read pages from the Guardian. The page loads correctly but it has no scroll bar and so I can't read the article. I can *see* the entire article by shrinking the text, so I know it is there. For example, this page:

https://www.theguardian.com/us-news/2020/sep/23/california-cars-electric-vehicles-gavin-newsom-climate-change

is one that doesn't scroll [just to be clear: none do these days, but i just picked one, double checked that it couldn't scroll and posted it here]. I've looked at the page with ChrEdge and it renders [and scrolls] without a problem.

I haven't run into this problem with any other websites, so I dunno what's going wrong.

Chosen solution

I was prepared for a typical dance: reënable add-ons and then mess with narrowing down which one is causing the problem,.. BUT.... when I reënabled add-ons, the Guardian continued to work! My only guess was that in updating to 81.0 one of the add-ons got screwed up somehow, and disabling and reënabling it made it start behaving. Alas, since the damn thing is now working I have no way to figure out what the misbehaving add-on was.

But the problem is now solved: FF is working perfectly on all sites again

Read this answer in context 👍 0

All Replies (5)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

I'm an idiot -- I keep forgetting that the *first* thing to do when this sort of problem crops up is to check things in safe mode. Indeed: starting in safe mode and it all works just fine. So now it is just a matter of figuring out which add-in is causing the trouble. THANKS!

Helpful?

more options

Please let us know what happens.

Helpful?

more options

Chosen Solution

I was prepared for a typical dance: reënable add-ons and then mess with narrowing down which one is causing the problem,.. BUT.... when I reënabled add-ons, the Guardian continued to work! My only guess was that in updating to 81.0 one of the add-ons got screwed up somehow, and disabling and reënabling it made it start behaving. Alas, since the damn thing is now working I have no way to figure out what the misbehaving add-on was.

But the problem is now solved: FF is working perfectly on all sites again

Helpful?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.