Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Page Actions

  • 8 replies
  • 1 has this problem
  • 42 views
  • Last reply by F50

more options

when I click on the three dots at the end of the address bar "Page Actions" , I see no "Page Actions" drop-down list

Attached screenshots

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (8)

more options

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

thanks for your reply when I start Firefox in Safe Mode the "page action" work fine, can I fix this problem without trying to disable and enable each extensions that cause the problem? because I have so many extensions (464) and will take so much time to figure the exact conflict extension and remove it

Helpful?

more options

Are you possibly using userChrome.css to style the Firefox user interface as that also can be a possible cause ?

userChrome.css and userContent.css are disabled in Safe Mode.

Helpful?

more options

thanks again for your quick response what is userChrome.css and how to disable it?

Helpful?

more options

If you do not know about userChrome.css then you probably aren't using it, so this might no apply and you will have to check for issues caused by an extension or hardware acceleration.

See:

Did you already check for issues with hardware acceleration?

Helpful?

more options

Did you already check for issues with hardware acceleration? yes but did not work

Helpful?

more options

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

  • if you have many extensions then first enable half of the extensions to test which half has the problem.
  • continue to divide the bad half that still has the issue until you find which one is causing the problem.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

Helpful?

more options

thanks for helping me may god bless you

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.