Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Spell checker used to highlight the misspelled words and now it does not.

  • 4 replies
  • 1 has this problem
  • 59 views
  • Last reply by cor-el

more options

Spell checker used to highlight the misspelled words and now it does not. I have a friend that has macular degeneration and windows 7 when doing email on Comcast with Firefox it used to highlight miss spelled words now it just has the red wavy line. Which she can not see. Can some help me help her? we don't think she could get around windows 10 and she is in her late 70's.

Thank you for any help.

All Replies (4)

more options

The red wavy line is how the Firefox spellchecker displays errors.
He may have been using an add-on the highlights errors.

more options

Note that you can set style and color of how spell check errors are shown via ui.SpellCheckerUnderline prefs on the about:config page (you need to create new prefs). You can't set a background color in Firefox.

  • ui.SpellCheckerUnderline (red -> #FF0000)(String)
  • ui.SpellCheckerUnderlineStyle (default: wavy -> 5)(double line -> 4)(Number)
  • ui.SpellCheckerUnderlineRelativeSize (1.0 * 100 -> 100)(Number)

Modified by cor-el

more options

I checked the links under http://kb.mozillazine.org/Accessibility_features_of_Firefox#Spell_check_behavior

but all I got was that I need to log in to edit the article. Nothing about the article.

more options

Only the second article (ui.SpellCheckerUnderlineStyle) that is a link in my reply is an existing article, the other two pref do not have an article and thus there in no information available on the mozillaZine website. Only ui.SpellCheckerUnderline to set the color is a String pref, the other two are Number prefs.

See also this info at MDN: