Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT.....

  • 4 replies
  • 1 has this problem
  • 13 views
  • Last reply by rob3109buy

more options

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT.....

I've had a problem whereby when I access www.paypal.com using Firefox [v78.0.1 32 or 64 bit on 64 bit Win10 Home System], there is a 'video error' of some sort and Windows will often blue screen. Extra Info: I discovered from another PC that the Paypal Homepage dislays an MP4 video.

It does not happen with Chrome based browesers or 'legacy' Edge. It does not happen on a Windows 10 PRO system that is set up in a similar manner the one that crashes. It seems not to happen when I 'Restart with Add-ons disabled' [via the Help 'drop-down'].

It does happen with Add-ons enabled and ALSO with Add-ons MANUALLY disabled.

I thought that I may have a video driver software/firmware error or video card hardware error but as it 'seems' not to happen when I 'Restart with Add-ons disabled' [via the Help 'drop-down'],

                                                                                                              (I tried a good number of times)

I assume it's not a video card driver or H/W error (?)

My initial question is: 'Is there a difference between:

  1.  'Restart with Add-ons disabled' [via the Help 'drop-down']

and

  2. Manually disabling all Add-ons [not plugins]

If anyone has any ideas, I would be grateful [thanks in advance].

                                                 [Attached are snapshots of the: problem; Add-ons; and Plugs-ins]
Attached screenshots

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
Read this answer in context 👍 1

All Replies (4)

more options

hello

rob3109buy....

follow the steps and instruction you can use easily www.paypal.com

Clear all cookies, site data and cache

  • Click the ≡ menu button. and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear

GOTO SAFE MODE:

  • Click the ≡ menu button.
  • Click new private window.
  • or (ctrl+shift+P)

i hope resolved your problem then reply back to me .

thank you! and regards...

Arman

Helpful?

more options

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

Helpful?

more options

Sorry Arman... I always clear; cookies, active logins; cache; form&search history; Site Preferences; and Offsite Web Data, before and after going to sensitive sites. Also,there is/was another problem with Paypal site: It does not like/accept Private Browsing.... With Firefox it will just 'sit there' with a revolving/thinking circle after entering the password. With Epic Privacy browser [chrome based] it goes into 'catchpa' and asks to identify busses,

  traffic lights, etc - forever!

But thanks very much for answering.

Corel.... I have tried in safe mode [help->restart with addons disabled] but maybe didn't explain it very well and, as I mentioned 'seemed' to cured the problem. However, just manually, disabling all addons did not cure the problem. ...but you also mention 'hardware acceleration'..... I will try that...thanks a lot.

Helpful?

more options

cor-el....Thank you!! Yes, I UNcheck 'Use Recommended Performance Settings' and UNchecked 'Use Hardware Acceleration'. I also reduced 'Content Process Limit' from 8 to 4 [just a guess - nothing to do with amount of RAM I have], as I only had 4 Gb of RAM.

   (Had previously 'clicked' on 'Learn More' - see 'tip' at bottom)

I reloaded Windows and tried accessing Paypal's homeage atleast 20 times - no 'funny' video and no crashes. So thanks very much.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.