Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Please rework the last update 78

  • 6 replies
  • 1 has this problem
  • 20 views
  • Last reply by macsima

more options

I have a 29 monitor and I cannot work with the new view. When I try to zoom out, only the text gets smaller, and the picture keep their sizes and that is not good. The only thing to get more infos at once is to reduce to one sixth of the size of the screen!

For example: The google page doesn't show the row for the settings under the text box. Facebook has a look like in my smartphone, the pics are so huge, they are over the whole screen. So mostly I have only one or two threads at once on the screen. I like when I have a few more at once on it.

Attached screenshots

Chosen solution

Addendum: The problem can be summarized in a single sentence: On the most important pages (Facebook, Youtube, Amazon for example) my access is interpreted as from my smartphone instead of my desktop, because there I have exactly the same page structure.

Read this answer in context 👍 0

All Replies (6)

more options

Also youtoube.com has no loudness control anymore It seems that many control buttons aren't visible on the websites anymore

Helpful?

more options

Hi macsima, what is the resolution of the monitor -- higher than 1080p? There can be some weird issues on higher-than-HD monitors, so possibly you may end up filing a new bug. But here's something to check first:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste zoom and pause while the list is filtered

(3) If the browser.zoom.full preference has a value of false, double-click it to restore the default value of true (false is "text only" zoom, true is proportional zoom)

More info on about:config: Configuration Editor for Firefox.

Helpful?

more options

Hi J, thanks for your fast answer, but that didn't help, unfortunately :( here are the specs of my monitor https://www.asus.com/de/Monitors/PB298Q/specifications/ It has a True Resolution of 2560x1080

Helpful?

more options

Chosen Solution

Addendum: The problem can be summarized in a single sentence: On the most important pages (Facebook, Youtube, Amazon for example) my access is interpreted as from my smartphone instead of my desktop, because there I have exactly the same page structure.

Helpful?

more options

If you zoom in by holding Ctrl and tapping the + key once or twice, does the layout flip to desktop or does it stay on mobile?

If the site is not serving a responsive page and only a mobile page, that is difficult to understand. Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Helpful?

more options

Dear J, Thank you for your answer. I really appreciate you looking into the problem again. I found the reason today. It's an extension that I had long forgotten about and hadn't used in a long time. I don't know why it has been reactivated since the last update, but after I turned it off, everything was fine again. But thanks again for your tips! Many greetings M

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.