Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Netflix does not work on browser

  • 1 reply
  • 1 has this problem
  • 14 views
  • Last reply by ARMAN KHAN

more options

I´m trying to watch Netflix and I cant, when I start the movie it give me the error code ff7701-1003.

I have firefox 77.0.1 64 bit.

Chosen solution

hello Good morning Gabriel Verdún Fernández,

follow the steps and instruction resolve your problem easily :

1. Turn off private browsing

  • Close the Firefox browser and reopen it.
  • Try Netflix again.

2. Enable cookies in Firefox

  • Select the 3 horizontal line from the upper right corner.
  • Select Options.
  • Select Privacy & Security from the menu on the left.
  • Under History, locate the Firefox will: drop-down menu and select Remember history.
  • Close the tab and try Netflix again.

3. Ensure DRM content is enabled

  • Select the 3 horizontal line upper right corner of your browser.
  • Select Options.
  • Select Content from the menu on the left.
  • If you do not see Content, select General and scroll down to Digital Rights Management (DRM) Content.
  • Uncheck, then recheck the box next to Play DRM content.
  • If the box next to Play DRM content was not checked, check it before continuing.
  • Restart Firefox and try Netflix again.

4. Update Firefox's content protection feature

  • Select the 3 horizontal line from the upper right corner of your browser.
  • Select Addons.
  • Navigate to the Plugins tab.
  • Find the Widevine Content Decryption Module provided by Google, Inc., right-click on it, and select Find Updates.
  • If you see the message Widevine Content Decryption Module provided by Google, Inc will be installed shortly, you may need to wait a moment for it to install.
  • Ensure Always Activate is selected from the drop-down menu next to the Widevine Content Decryption Module.
  • Try Netflix again.

i hope resolved your problem then reply back to me and mark solution .

Thank you and Regards,

Arman khan

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

hello Good morning Gabriel Verdún Fernández,

follow the steps and instruction resolve your problem easily :

1. Turn off private browsing

  • Close the Firefox browser and reopen it.
  • Try Netflix again.

2. Enable cookies in Firefox

  • Select the 3 horizontal line from the upper right corner.
  • Select Options.
  • Select Privacy & Security from the menu on the left.
  • Under History, locate the Firefox will: drop-down menu and select Remember history.
  • Close the tab and try Netflix again.

3. Ensure DRM content is enabled

  • Select the 3 horizontal line upper right corner of your browser.
  • Select Options.
  • Select Content from the menu on the left.
  • If you do not see Content, select General and scroll down to Digital Rights Management (DRM) Content.
  • Uncheck, then recheck the box next to Play DRM content.
  • If the box next to Play DRM content was not checked, check it before continuing.
  • Restart Firefox and try Netflix again.

4. Update Firefox's content protection feature

  • Select the 3 horizontal line from the upper right corner of your browser.
  • Select Addons.
  • Navigate to the Plugins tab.
  • Find the Widevine Content Decryption Module provided by Google, Inc., right-click on it, and select Find Updates.
  • If you see the message Widevine Content Decryption Module provided by Google, Inc will be installed shortly, you may need to wait a moment for it to install.
  • Ensure Always Activate is selected from the drop-down menu next to the Widevine Content Decryption Module.
  • Try Netflix again.

i hope resolved your problem then reply back to me and mark solution .

Thank you and Regards,

Arman khan

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.