Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Selecting "New Private Window" is NOT Opening a Private Window

  • 3 replies
  • 1 has this problem
  • 91 views
  • Last reply by cor-el

more options

"Never Remember History" is checked, but I don't think that should matter.

I don't use it often, but I think it would come up PURPLE and the little mask would be at the top of the window.

FF 77.0.1 (64-bit)

Desktop

Windows 10 Home V 1909 OS 18363.836

Modified by LoveWhiteChocolateAndCaramels

Chosen solution

If you use permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) then all tabs and windows you open are by default PB mode windows.
In permanent PB mode you do not get the purple mask, you only get the purple mask if you use Firefox in regular mode and open a PB mode window, so do not get confused by the absence of the purple mask.

Read this answer in context 👍 1

All Replies (3)

more options

hello LoveWhiteChocolateAndCaramels,

follow the given:

It is still here Menu > Options > Privacy and security >History and select Use Custom Settings for History.
After that Check Always use Private Browsing mode (if you want this behavior). Screenshots attached Hope this help Have a good day.
  • You can also use a keyboard shortcut to open an Incognito window:
  • Windows, Linux, or Chrome OS: Press Ctrl + Shift + n.
  • Mac: Press ⌘ + Shift + n.

I hope resolve your problem then reply back to me .

Thank you

Modified by ARMAN KHAN

Helpful?

more options

OK. But if I go to the HAMBURGER MENU, and select NEW PRIVATE WINDOW, the window used to come up PURPLE with a MASK at the TOP OF THE WINDOW.

Why wouldn't it come up like this? Is it not doing this because I have the option to NEVER REMEMBER HISTORY checked? I just checked that recently.

Modified by LoveWhiteChocolateAndCaramels

Helpful?

more options

Chosen Solution

If you use permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) then all tabs and windows you open are by default PB mode windows.
In permanent PB mode you do not get the purple mask, you only get the purple mask if you use Firefox in regular mode and open a PB mode window, so do not get confused by the absence of the purple mask.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.