Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Change default language doesn't work

  • 1 reply
  • 1 has this problem
  • 48 views
  • Last reply by cor-el

more options

Hi

I installed english as second language when i remove english, firefox-settings still appears in english, but i only have german to choose from, how can i change the language to german ? only German

Thanks

Attached screenshots

Modified by Mister-X

Chosen solution

You can try to refresh the startup caches by starting Firefox once with the -purgecaches command line switch.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

You can try to refresh the startup caches by starting Firefox once with the -purgecaches command line switch.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.