Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can i add top sites when i accidentaly removed it? I tryed pressing cog wheel, but it wont work. I think my cog wheel button is broken because it wont open

  • 3 replies
  • 1 has this problem
  • 2 views
  • Last reply by McCoy

more options

I cant press the cog wheel button. Its like the cog wheel dont have any function. How to fix this? i Searched of how to do this, and people just tell me to open setting, then press Home. But i dont see any home panel in options. I accidentaly removed top sites. And i need them back.

All Replies (3)

more options

Hi, hold down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If the functionality returns in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note: If you use userChrome.css - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional unlikely but possible suspect, and can be disabled to test by placing /* before, and */ after the file in the chrome folder, then restarting Firefox.


Also see - Customize the New Tab page.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Modified by Scribe

Helpful?

more options

TeaCon Yt said

But i dont see any home panel in options.

Hello   TeaCon Yt,

When you have clicked on "Options",  you will see the "Home" panel on
the left side (see screenshot) :

Helpful?

more options

TeaCon Yt said

I accidentaly removed top sites. And i need them back.

Would you do this please :

Type in the address bar   about:config   and press Enter. (ignore the warning)

Type in the search bar and look for the preference :

browser.newtabpage.blocked   and reset its preference.

Then close and restart Firefox.

Any luck ?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.