Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error 80004005 send emails from Thunderbird using Office 365 SMTP server

  • 10 replies
  • 1 has this problem
  • 11 views
  • Last reply by Stans

more options

I set up an Office365 based email account on Thunderbird (version 68.7.0) as a POP account with an Office 365 SMTP mail server (outgoing). I can receive emails fine. When I send an email, I get a login error "Login Failed - login to server smtp.office365.com with username {my email address} failed. I re-enter my password, it tries to connect, and the same error message appears.

When I cancel my attempt to send the email, I get the "Send Message Error - Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.office365.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

I was on the phone with GoDaddy (my email provider) and he swears I have all the settings correct. (Server name smtp.office365.com, port 587, STARTTLS connection, Normal password authentication, and my user name. Description field at the top is blank.)

I have no add-ons. I am using MacBook Pro Mojave OS. Both Thunderbird and OS are up-to-date.

Suggestions anyone?

All Replies (10)

more options

Another Mac user had a similar problem that was resolved by changing the proxy setting. Does that help you?

https://support.mozilla.org/en-US/questions/1285763#answer-1310238

more options

So far, no that hasn't helped. I deleted the passwords and then I went into Preferences > Advanced>Network & Disk Space > Connection. Upon entering that, the "Use System proxy settings" was selected. I changed that to "Auto detect proxy settings for this network", closed Thunderbird, and started it again. I was asked for my password. I tried to send and still get the login failed message.

I then repeated deleting the password, went to the connection, and then tried the "No Proxy" option. Still get the login failed message.

The only one left is the Manual Proxy Configuration, but I'm not sure what to enter. I am trying to use office365 outgoing server smtp.office365.com.

more options

Do you have an antivirus app scanning outgoing mail, secure connections, or the TB profile folder?

more options

No, but I have the Antivirus "Allow antivirus clients to quarantine individual incoming messages" checked. At one time, I did have Avira installed on my computer to scan on my own time, but I no longer have it installed.

I appreciate your help. I really want to make Thunderbird work for me and I prefer to have a POP account where I only keep no more than one month worth of emails on the server.

more options

Unless you have a VPN, I can't think of any other reason why you would be able to receive but not send. Make sure there are no obsolete passwords in Preferences/Security/Passwords/Saved Passwords. In fact, delete all of the passwords, restart TB, and enter the current password when prompted.

I have a Hotmail account that works fine, except it's IMAP on outlook.office365.com, port 993. You would have to remove the POP account and add it as IMAP. I can't imagine it affects sending, but unlike most providers, Hotmail/outlook.com automatically copy sent messages to Sent, so 'Place a copy in' should be unchecked in the Copies & Folders section of Account Settings.

more options

I also have a newly created IMAP email in Thunderbird. Same problem with it.

I deleted all passwords, shut TB down, then restarted. Passwords were requested, but still cannot send. Do you know of any diagnostic tools I might be able to use to help pin down the problem?

more options

There is an article about logging, but I wouldn't suggest this leads to quick solutions. There are thousands of users with working Hotmail accounts, across all platforms, so I suspect there is something awry with your computer hardware, network or operating system. Try adding the account with a different mail app; if sending still fails, it's probably not due to the specific app.

If you search for posts about the error code, some refer to proxy settings, which you seem to have ruled out.

more options

First things first, let's get usernames/aliases (email addresses) and passwords straightened out. Your setup is different from what most Outlook.com users have, in that, you have a custom/private domain whose registrar/host is GoDaddy and you've connected this custom domain to your Outlook.com mailbox. Microsoft calls this custom domain a personalized email address. According to Microsoft, you cannot use your personalized email address to sign in to Microsoft services like Outlook.com and Office 365 (Outlook.com runs on Office 365 platform). More information about this is available here https://support.office.com/en-us/article/get-a-personalized-email-address-in-office-365-75416a58-b225-4c02-8c07-8979403b427b

I'm guessing you've configured Thunderbird to use your personalized email address as the username and your primary Outlook.com password to connect to both the incoming POP and outgoing server, right? This will cause you sign in problems. You already have an outlook.com address, which should be your primary alias and the one that should be used to sign in to Microsoft services, which includes the POP and SMTP servers. If your personalized email address is currently the primary alias on your Outlook.com account, you need to set another alias as primary and remove the personalized address as a sign in option on your Outlook.com account. Set your personalized address as the default From address (on Outlook.com' mail settings). Once you've done this, you should configure Tbird to use your primary outlook.com address/alias as the username for both POP and SMTP server connections.

For password, Tbird doesn't yet support OAuth2 authentication and 2-step verification for Outlook.com accounts, so you need to generate an app-specific password that Tbird will use as a normal password. Your primary Outlook.com password won't work, unless you haven't turned on 2-step verification. More information on this is available here https://support.microsoft.com/en-us/help/12409/microsoft-account-app-passwords-and-two-step-verification. If you've not turned on 2-step verification for your Outlook.com account, then your primary password will work just fine. Check your Microsoft account's security settings to confirm whether 2-step verification is enabled or not.

In a nutshell, Tbird should be using the following settings:

email address: your personalized email address

username: your outlook.com primary alias AND NOT your personalized email address

password: your regular outlook.com password (or app specific password if 2-step verification is enabled)

authentication method: normal password

more options

Thanks, Stan, for the suggestions. I am at a total loss at this point setting up a POP account so I went ahead and tried to just set up an Exchange type of account in Thunderbird using the "Set Up an Existing Email Account" option. I enter my name, email, password, and check the "Remember password" box. Then, I hit the "continue" as opposed to the Manual Configuration. It begins to look up configurations for me.

Next, the option to add IMAP, POP, or Exchange is presented. (Configuration found for a Microsoft Exchange server). When I click "Done", I get the following message:

"Your cookie settings will cause login errors. Please enable cookies and turn off all restrictions in Thunderbird settings."

I can't set up the account until I get beyond this.

In Thunderbird, I had to check "Accept cookies from sites", set "Accept third-party cookies" to Always, and "Keep until" they expire to allow me to create an Exchange server account.

Finally, I can receive and SEND emails now.

more options

Why did you have cookies disallowed? Any other restrictive changes you made to Thunderbird?