Showing questions tagged: Show all questions

Blocking of via Thunderbird the sending of email with freedomspeaksup.com in the message body.

To Whom It May Concern, Hello. I've come across something rather perturbing. When—during a recent session on my desktop computer—emailing a link to freedomspeaksup.com … (read more)

To Whom It May Concern,


Hello. I've come across something rather perturbing. When—during a recent session on my desktop computer—emailing a link to freedomspeaksup.com via Thunderbird I got and continue to get the following:

"Send Message Error

Sending of the message failed. An error occurred while sending mail. The mail server responded: <calvinkendall@shaw.ca> sender rejected. AUP#CDRBL. Please verify that your email address is correct in your account settings and try again."

Yet other email being sent to the exact same recipient email address, plus other recipient email addresses, during the same session with my desktop computer went through. I got suspicious and for in the body of the email message I altered freedomspeeksup.com to freedomspeaksup . com. Email with freedomspeaksup . com in the body of the message will go through, whereas email with freedomspeaksup.com in the body of the message results in the above quoted error message, every single time. And I've had this happen repeatedly for many emails I have sent out to do with a particular item's web page on the web site in question. This is an example of what it would seem to be like as if someone is trying to thwart what I can send in email. It would seem that someone has a problem with freedomspeaksup.com and wants to thwart and censor those who send links to the web site or web pages on the web site. So much for freedom, and security, online... (And, yes, I do subscribe to and use Mozilla's VPN. It works well for me.) Comments as to where the problem lies?

Thank you kindly for your precious time and valuable undivided attention to this matter.


Cheers, Calvin Kendall

Asked by calvinkendall 2 hours ago

Address book vertical display corrupted.

I am using TB 102 32 bit. I recently noticed that in "vertical layout" my address books display with contact names superimposed over the next contacts email address maki… (read more)

I am using TB 102 32 bit. I recently noticed that in "vertical layout" my address books display with contact names superimposed over the next contacts email address making it difficult to read. If I switch to horizontal layout there is no problem. Any suggestions to fix gratefully received.

Asked by pjgreen1296 2 hours ago

TBird dwnloads same mails repeatedly.

Using Windows 10 and TBird 102.5.1 and POP3, HostGator hosts my mail on their server. I have seven e-mail accounts in TBird, all on the same domain that I own. Mail is ho… (read more)

Using Windows 10 and TBird 102.5.1 and POP3, HostGator hosts my mail on their server.

I have seven e-mail accounts in TBird, all on the same domain that I own. Mail is hosted by HostGator. My most-used account redownloads the same messages repeatedly. The account checks for mail every minute but the repeats happen only 5- to 8 times a day. This is happening on only this one account and no other. Things I've tried and additional facts:

  • deleted popstate.dat so it would rebuild on next use of TB several times over the last two weeks
  • deleted inbox.msf so it would rebuild on next use of TB several times over the last two weeks
  • uninstalled TB, deleted all TB related files and folders on the computer, restarted the computer, then reinstalled TB from scratch. I transplanted NO files from the old installation, three times over the last two weeks
  • deleted popstate.dat again, and inbox.msf.
  • verified that I am deleting the proper popstate.dat and inbox.msf files for the troubled account.
  • Mails on phone are normal, no duplications.
  • I've run HD and memory tests several times, all negative.
  • Repeats do not happen on every download; it is sporadic several times a day

In weeks prior to this problem I had multiple TBird problems, mostly mail sporadically not being delivered or being delivered anywhere from a few hours to as much as four days late and some not at all, much less than half was delivered timely. I worked on that off-n-on for two weeks and it appears the delivery problem went away on its own as nothing I tried produced a change. As soon as the delivery problem went away, this repeating problem appeared.

Asked by Support181 5 hours ago

Last reply by Support181 5 hours ago

Sub folders now open at startup

I have Thunderbird 102.4.2 (64bit) for Linux. With this upgrade, the "subfolders" now open at startup. I have to then close each one. It is most annoying. How do I pr… (read more)

I have Thunderbird 102.4.2 (64bit) for Linux. With this upgrade, the "subfolders" now open at startup. I have to then close each one. It is most annoying. How do I prevent this? Thank you.

Asked by see3ducks 1 day ago

Last reply by see3ducks 9 hours ago

thunderbird new install to back up gmail - not marking downloaded (POP3) already read emails as read

Fresh installation of Thunderbird. Connected to my gmail account just fine. I'm using POP3 as I do NOT want emails deleted in gmail/web interface to be deleted in Thunde… (read more)

Fresh installation of Thunderbird.

Connected to my gmail account just fine. I'm using POP3 as I do NOT want emails deleted in gmail/web interface to be deleted in Thunderbird so all emails, even if deleted, intentionally or by mistake, will be saved locally.

All working fine but ALL the incoming emails are marked as unread!

Did I miss a setting? I know about the setting to mark emails as read once viewed but I'm not viewing the emails in Thunderbird, I'm just getting them from google/gmail. I thought that if they were marked as read in gmail, they'd come through marked as read in Thunderbird.

Thanks

Asked by thunderbirdforums 11 hours ago

Option to use "outdated" plugins

Hi! I love that you are always updating Thunderbird but it's a lot of work to have to navigate through advanced settings to trick Thunderbird into running plugins that su… (read more)

Hi! I love that you are always updating Thunderbird but it's a lot of work to have to navigate through advanced settings to trick Thunderbird into running plugins that suddenly become "outdated" frequently.

Can we please have a regular setting we can turn on so "run outdated plugins" no matter the version number?

Many plugin creators don't update their plugins, which are just fine and sometimes do very simple things and work perfectly well even if not tested.

Take it as a suggestion, of course.

Asked by Sim Architect 12 hours ago

Ctrl+C/Ctrl+X when nothing is selected

Hi, really thank you for your great work. My question I observe that in other editors like VSCode, Sublime Text If nothing is selected, and I press Ctrl+C, and Ctrl+… (read more)

Hi, really thank you for your great work.

  1. My question

I observe that in other editors like VSCode, Sublime Text

If nothing is selected, and I press Ctrl+C, and Ctrl+X the current line would be copied/cut

meaning while in Thunderbird nothing is copied/cut.

※I write only text mail

  1. My suggestion

Is it possible to implement this feature? Would be very convenient.

Asked by nutnutwin 13 hours ago

Folder incorrectly displays as document

Previously I'd complained about an issue where in Favourite Folders/Compact View some folders would display as document icons rather than folder icons, and also Thunderbi… (read more)

Previously I'd complained about an issue where in Favourite Folders/Compact View some folders would display as document icons rather than folder icons, and also Thunderbird would display these at the top of the folder list rather than in alphanumeric order. This previously was fixed by the third and final procedure described [in support article 1370142:]

Unfortunately this behaviour is back in Thunderbird 102.5.1 on MacOS 12.6.1, and deleting files and folders as suggested no longer works. Before attempting this I have verified that (a) Favourite Folders view is disabled and (b) that none of the three affected folders are checked as favourites.

Thanks in advance for a fix and/or troubleshooting clues.

Asked by info7087 14 hours ago

New update chaos

Hello all. So yesterday my PC updated Thunderbird and when the new version was opened it's basically blank with nothing displayed. There are two panes. The left pane h… (read more)

Hello all. So yesterday my PC updated Thunderbird and when the new version was opened it's basically blank with nothing displayed. There are two panes. The left pane has the word Folders in the left corner and 3 dots in the right corner. The right hand (larger) pane is completely blank. I have the "get messages" and "write" buttons above and the File, edit, view, etc options across the top and that's it. No inbox, no sent items, outbox, nothing. I can write an email and it still remembers my contacts. It'll download emails but doesn't display them because of course my inbox won't display. I'm using Thunderbird for business and really need to get it working. Any help would be appreciated. I've checked every menu and option there is but can not make anything display.

Thank you!

Asked by servcojanitorial 17 hours ago

Thunderbird email accouint

I have a Thunderbird account but this morning when I opened it the screen is blank except for the word DONE in the bottom left hand corner. Please help ASAP. Thank you … (read more)

I have a Thunderbird account but this morning when I opened it the screen is blank except for the word DONE in the bottom left hand corner. Please help ASAP. Thank you

Asked by ftrade 18 hours ago

Automated Thunderbird configuration

Hello, we are currently using an autoconfiguration script based on the Prefs-API and XPCOM Components in order to configure email accounts, identities, calendars, addons,… (read more)

Hello,

we are currently using an autoconfiguration script based on the Prefs-API and XPCOM Components in order to configure email accounts, identities, calendars, addons, signatures, etc. for users in a large scale deployment of Thunderbird instances. Let me emphasize that it is crucial for our scenario to be able to dynamically reconfigure our Thunderbird instances on a daily basis, in order to update group email accounts, calendars, etc. This is not just about a single initial configuration after installation.

We have been using the script with Thunderbird 60.9.1 without any problems, then we adapted the script for usage with Thunderbird 68+. We are currently testing versions 91 through 102 on MacOS 12.2 and Windows 10 22H2.

When we use our configuration script for the first time, on a fresh installation of Thunderbird everthing seems to work fine. When restarting Thunderbrid, we experience loss of email account configurations in irregular and unpredictable intervalls on both MacOS and Windows systems. The account configuration is present, correct and visible in Settings -> Edit configuration view, but Thunderbird will not show any email accounts in the UI. Nothing is shown except Local Folders in the left side panel. Meanwhile Calendars, Addons and all other configurations stay intact.

The problem seems to be avoidable if we don't use lockPref and default for setting the prefs. Does anybody have an idea what could cause the problems we are seeing?

I would also like to ask a more general question as well: Will autoconfiguration based on Mission Control, XPCOM, etc. be supported in the future, or do we have to look for other ways to meet our requirements?

Thanks for your help!

Asked by sheger 20 hours ago

all the emails in my inbox are gone

Yesterday i turned on my computer and all my emails in my inbox were gone. I had like 25k emails in inbox. They arent in trash or junk folder, just gone. All the other … (read more)

Yesterday i turned on my computer and all my emails in my inbox were gone. I had like 25k emails in inbox. They arent in trash or junk folder, just gone. All the other file folders are there, including all the inbox emails on a second email account. Just my one email accounts inbox emails are gone. I have been up all night reading the internet and trying to find these deleted emails with no luck at all. I hope there is somebody who can help me. Thank you very much Bobby p.s. yes am a total idiot for not backing them up. Guess i always believed it wouldnt happen, lesson learned

Asked by bobby2917 1 day ago

Last reply by bobby2917 1 day ago

Authentication error with Yahoo mail

About 2 months ago I started getting errors accessing Yahoo mail in Thunderbird. I deleted the account and set up my IMAP according to the recommendations on the Yahoo si… (read more)

About 2 months ago I started getting errors accessing Yahoo mail in Thunderbird. I deleted the account and set up my IMAP according to the recommendations on the Yahoo site for third party apps. I have TB 102.4.2 64 bit on my HP desktop running Ubuntu 22.04. I have repeatedly, at least 20 times reconfigured to no avail. I have used TB with no problem for over 10 years. Back a few months ago I did set an application password for Yahoo as well.

I have looked at the solutions posted over and over again but no suggestions work.

Here are my settings: Incoming mail: Server Name: imap.mail.yahoo.com Port: 993 Connection Security: SSL/TLS Authentication Method: OAuth2 User Name: Myname@yahoo.com

Outgoing Mail: Server Name: smtp.mail.yahoo.com Port: 465 Connection Security: SSL/TLS Authentication Method: OAuth2 User Name: Myname@yahoo.com

What gives?

Asked by kjaspan 3 days ago

Last reply by kjaspan 1 day ago

From / To / CC are missing from the header display

Using Thunderbird 102.4.1 - have not upgraded for a few days and program was working fine. Switched on today and inbox was rebuilt - and then all the messages are there b… (read more)

Using Thunderbird 102.4.1 - have not upgraded for a few days and program was working fine. Switched on today and inbox was rebuilt - and then all the messages are there but the From / To / CC fields are all blank on the message pane. When I reply to a message all the information is available. The From/To/CC is also visible on the summary pane. Same issue on all messages in every folder. Tried to restart in troubleshooting mode with addons disabled but made no difference. I have Header Tools Lite addon - disabled that but does not fix the issue. On Windows 11 and everything was working fine until this morning.

Asked by shamit 1 month ago

Last reply by shamit 2 days ago

Search in 102.5.0

In 102.5.0 and all versions I have had thus far of Thunderbird I have the usual search, plus the "filter these messages" search box underneath on the toolbar. Until very… (read more)

In 102.5.0 and all versions I have had thus far of Thunderbird I have the usual search, plus the "filter these messages" search box underneath on the toolbar.

Until very recently I could go into any folder and just put a word and it would do a search of that folder, but has stopped doing that now. I can be in same folder and put a name and that works fine.

Does anyone know how I can get the normal response that I have had for many, many years please?

Asked by Hughmoz 1 week ago

Last reply by Hughmoz 1 day ago

Extra Data in profile

I have been running Thunderbird 2 (yes 2!) for years. I recently created a new Thunderbird program (using 60.9.1 for now - yes old but slowly upgrading) and I have two is… (read more)

I have been running Thunderbird 2 (yes 2!) for years. I recently created a new Thunderbird program (using 60.9.1 for now - yes old but slowly upgrading) and I have two issues. Put the profile in xxx\Thunderbird60 and copied over data from old installation so mail etc is the same under test.

However, when I run TB60 everything comes up fine. BUT. When I look in profile folder it has pulled in data from one of my many Firefox profiles! In the TB profile are files like favicon.sqlite, cookies.sqlite, places.sqlite plus many other Firefox files. looks like from the 105ESR Firefox.

Has anyone any clue as to how these are getting there? Delete them and recopied over when TB runs.

Very annoying as do not want FF data mixed up with TB.


Lastly, is there any plans to fix the bug in later TB that does NOT allow a single inbox? The one reason I still use TB2 is that I have around 30 email boxes to regularly poll and do not want 30 accounts showing in the list!

Cheers

Asked by firefox2030 2 days ago

Last reply by firefox2030 2 days ago

Can't send email on one account

I am on version 102.5.0 (64bit). I use Thunderbird to access my Charter email and my gmail accounts. I am unable to send email from my Charter account, but my gmail acc… (read more)

I am on version 102.5.0 (64bit). I use Thunderbird to access my Charter email and my gmail accounts. I am unable to send email from my Charter account, but my gmail account works okay. This has been happening for a couple days. I was using a POP server on the 32 bit version of TB. I did a little research and thought maybe updating to an IMAP server would work. It doesn't. My settings look like they are what Charter expects. Server: mobile.charter.net. Connection security: SLS/TLS. Authentication: Normal password. When I try to send a message, it looks like it is sending, but it hangs there until I cancel. (On the POP server, I got a "Sender rejected" message.) I can send email through Charter's interface and through the Mail app on my iPad.

Asked by jaccola 2 days ago

Thunderbird - updating - problem with content of sending e-mails

Hello, After upgrading Thubderbird, I can't see the content of emails I sent from some accounts. How to repair it? Thank you in advance for your answer. Best regards Wies… (read more)

Hello,

After upgrading Thubderbird, I can't see the content of emails I sent from some accounts. How to repair it? Thank you in advance for your answer.

Best regards Wiesław Stochmal

Asked by stochmalw 2 days ago