Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can receive but not send messages to my [email address] Microsoft Hotmail email account in Thunderbird.

  • 6 replies
  • 1 has this problem
  • 21 views
  • Last reply by lorax002

more options

I can receive but not send messages to my [email address] Microsoft Hotmail account in Thunderbird. This started a little over a month ago during which nothing changed on my MacBook Pro. I've quadruple checked the account settings. Logged directly into the hotmail account and Imap/Pop are "on." I've uninstalled, reinstalled Thunderbird. I deleted then re-added the Hotmail email account. Nothing is working.

Can anyone out there in community land help?

Thank you!

email address removed. Do not post sensitive information in a public forum. See Mozilla Support rules and guidelines

Modified by Andrew

Chosen solution

The first two did not work but the last suggestion "Under Preferences/Advanced/Network & Disk Space/Connection, try a different proxy setting. " worked!

Thank you so much!!!

Stay safe, Mary.

Read this answer in context 👍 0

All Replies (6)

more options

Is the account POP or IMAP? What are the settings (outlook.office365.com on port 995 or 993, SSL/TLS, smtp.office365.com on port 587, STARTTLS)? What is the security/AV app, and is it scanning the profile folder or outgoing mail? Using a VPN? Is two-step verification on the account?

more options

IMAP, Port 993, SSL/TLS, outlook.office365.com, normal password;

Outgoing: smtp.office365.com, port 567, normal password, STARTTLS

No security/AV app, not using VPN, no two-step verification on the account.

Deleted, re-downloaded Thunderbird, didn't help; reverted to earlier Thunderbird version, didn't help.

more options

lorax002 said

IMAP, Port 993, SSL/TLS, outlook.office365.com, normal password; Outgoing: smtp.office365.com, port 567, normal password, STARTTLS No security/AV app, not using VPN, no two-step verification on the account. Deleted, re-downloaded Thunderbird, didn't help; reverted to earlier Thunderbird version, didn't help.

Is that a typo? The port should be 587, not 567.

more options

Yes, it is a typo, my apologies. It is 587.

more options

The settings are correct, so in the absence of any error messages, it's hard to see what's blocking the account. Try deleting the passwords from Preferences/Security/Passwords/Saved Passwords, restart TB, and enter the password when prompted. That sometimes helps. Check that the User Name for the incoming and outgoing servers is the full email address. Under Preferences/Advanced/Network & Disk Space/Connection, try a different proxy setting.

more options

Chosen Solution

The first two did not work but the last suggestion "Under Preferences/Advanced/Network & Disk Space/Connection, try a different proxy setting. " worked!

Thank you so much!!!

Stay safe, Mary.