X
Tap here to go to the mobile version of the site.

Support Forum

Cannot send emails from Thnderbird

Posted

Originally with 123 regd changed service provider to Microsoft Office 365 - Outlook. Can receive and send in Outlook Can only receive in Thunderbird

Server settings IMAP Mail Server Server name as outlook.office365.com Port 993 Outgoing Server (SMTP) Smtp.office365.com Port 587

Checked this with Microsoft technical support says it is correct?

Get message failed

Send Message Error Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) Smtp.office365.com timed out. Try again.

Was working fine before on 123 regd Also have Norton Security

Any ideas ?

Thanks

Keith Roberts

Originally with 123 regd changed service provider to Microsoft Office 365 - Outlook. Can receive and send in Outlook Can only receive in Thunderbird Server settings IMAP Mail Server Server name as outlook.office365.com Port 993 Outgoing Server (SMTP) Smtp.office365.com Port 587 Checked this with Microsoft technical support says it is correct? Get message failed Send Message Error Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) Smtp.office365.com timed out. Try again. Was working fine before on 123 regd Also have Norton Security Any ideas ? Thanks Keith Roberts

Chosen solution

Can you confirm you have the correct settings, i.e. smtp.office365.com on port 587, STARTTLS security, authentication = normal password, User name = email address?

Read this answer in context 2
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.90 Safari/537.36

More Information

sfhowes
  • Top 10 Contributor
1814 solutions 8921 answers

Timeouts are often caused by AV programs scanning outgoing mail or SSL (secure) connections. Try disabling that feature in Norton and see if sending works.

http://www.ctimls.com/Support/KB/How%20To/Disable_Outgoing_Email_Scan.htm#Norton%20Internet%20Security

Timeouts are often caused by AV programs scanning outgoing mail or SSL (secure) connections. Try disabling that feature in Norton and see if sending works. http://www.ctimls.com/Support/KB/How%20To/Disable_Outgoing_Email_Scan.htm#Norton%20Internet%20Security
Was this helpful to you? 0
Quote

Question owner

Hello Thanks for the information

I via chat have spoken to Norton they remotely connected to my pc changed the files - which made no difference Then they removed Norton - which also made no difference still error when sending Now reinstalled Norton same issue

Also, as mentioned before I via chat have spoken to Microsoft they remotely connected to my pc checked the settings which they say are correct.

Also, can still send and receive emails from Outlook

But issue same can only receive emails in Thunderbird

Cannot send get error message

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) Smtp.office365.com timed out. Try again

Any ideas ?

Thanks Keith Roberts

Hello Thanks for the information I via chat have spoken to Norton they remotely connected to my pc changed the files - which made no difference Then they removed Norton - which also made no difference still error when sending Now reinstalled Norton same issue Also, as mentioned before I via chat have spoken to Microsoft they remotely connected to my pc checked the settings which they say are correct. Also, can still send and receive emails from Outlook But issue same can only receive emails in Thunderbird Cannot send get error message Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) Smtp.office365.com timed out. Try again Any ideas ? Thanks Keith Roberts
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1814 solutions 8921 answers

Chosen Solution

Can you confirm you have the correct settings, i.e. smtp.office365.com on port 587, STARTTLS security, authentication = normal password, User name = email address?

Can you confirm you have the correct settings, i.e. smtp.office365.com on port 587, STARTTLS security, authentication = normal password, User name = email address?
Was this helpful to you? 2
Quote

Question owner

Thanks for that

I changed the security from SSL/TLS to STARTTLS

Works fine now

Thanks

Keith Roberts

Thanks for that I changed the security from SSL/TLS to STARTTLS Works fine now Thanks Keith Roberts
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1836 solutions 12367 answers

Hi Keith Can you select sfhowes answer regarding selecting : STARTTLS security as a 'Chosen Solution'. This makes it easier for others with similar issue who are looking for a solution. Thanks.

Hi Keith Can you select sfhowes answer regarding selecting : STARTTLS security as a 'Chosen Solution'. This makes it easier for others with similar issue who are looking for a solution. Thanks.
Was this helpful to you?
Quote
johnco 0 solutions 6 answers

I too am having this problem and when changing to STARTTLS I receive the following message " unable to establish a secure link with O/G server [SMTP] smtp-mail.outlook.com since it doesn't advertise this feature" If using SSL/TLS I receive a timout message, Avast is my virus protection and the mail protection has been switched off but no joy. This seems to be a common problem over the last few weeks and I am now so fed up that considering ditching TB. I tried switching to Office 365 server as I am on both platforms { the same?] but no joy. My Yahoo mail works OK just my Office/outlook mail so is this a TB problem or is Microsoft trying to force people to use their own mail interface?

I too am having this problem and when changing to STARTTLS I receive the following message " unable to establish a secure link with O/G server [SMTP] smtp-mail.outlook.com since it doesn't advertise this feature" If using SSL/TLS I receive a timout message, Avast is my virus protection and the mail protection has been switched off but no joy. This seems to be a common problem over the last few weeks and I am now so fed up that considering ditching TB. I tried switching to Office 365 server as I am on both platforms { the same?] but no joy. My Yahoo mail works OK just my Office/outlook mail so is this a TB problem or is Microsoft trying to force people to use their own mail interface?
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1814 solutions 8921 answers

johnco said

I too am having this problem and when changing to STARTTLS I receive the following message " unable to establish a secure link with O/G server [SMTP] smtp-mail.outlook.com since it doesn't advertise this feature" If using SSL/TLS I receive a timout message, Avast is my virus protection and the mail protection has been switched off but no joy. This seems to be a common problem over the last few weeks and I am now so fed up that considering ditching TB. I tried switching to Office 365 server as I am on both platforms { the same?] but no joy. My Yahoo mail works OK just my Office/outlook mail so is this a TB problem or is Microsoft trying to force people to use their own mail interface?

Do you have two-step verification on the account? If so, you need to use an app password. Otherwise, try changing the server settings to the ones listed above for smtp.office365.com.

Besides disabling Mial Shield in Avast, you may need to disable SSL connection scanning.

''johnco [[#answer-1262597|said]]'' <blockquote> I too am having this problem and when changing to STARTTLS I receive the following message " unable to establish a secure link with O/G server [SMTP] smtp-mail.outlook.com since it doesn't advertise this feature" If using SSL/TLS I receive a timout message, Avast is my virus protection and the mail protection has been switched off but no joy. This seems to be a common problem over the last few weeks and I am now so fed up that considering ditching TB. I tried switching to Office 365 server as I am on both platforms { the same?] but no joy. My Yahoo mail works OK just my Office/outlook mail so is this a TB problem or is Microsoft trying to force people to use their own mail interface? </blockquote> Do you have two-step verification on the account? If so, you need to use an app password. Otherwise, try changing the server settings to the ones listed above for smtp.office365.com. Besides disabling Mial Shield in Avast, you may need to disable SSL connection scanning.
Was this helpful to you?
Quote
johnco 0 solutions 6 answers

Thanks for replying. I have tried the settings for smtp.office365.com and it initially worked then I get a "thunderbird has reset " message and will not send. How do I disable SSL connection setting? I tried setting the O/G server with no security but outlook/office would not recognise this and asked for my password and then did not recognise it, so is there a setting in a different programme that I need to reset? Thanks

Thanks for replying. I have tried the settings for smtp.office365.com and it initially worked then I get a "thunderbird has reset " message and will not send. How do I disable SSL connection setting? I tried setting the O/G server with no security but outlook/office would not recognise this and asked for my password and then did not recognise it, so is there a setting in a different programme that I need to reset? Thanks
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1814 solutions 8921 answers

There's no point setting the outgoing security to None, as that is not the required setting. To disable SSL scanning, see this article:

https://help.avast.com/en/av_free/12/settings_sh_mail_ssl.html

Disable the email scanning component in Mail Shield as well.

https://help.avast.com/en/av_free/17/settings_sh_mail_basic.html

There's no point setting the outgoing security to None, as that is not the required setting. To disable SSL scanning, see this article: https://help.avast.com/en/av_free/12/settings_sh_mail_ssl.html Disable the email scanning component in Mail Shield as well. https://help.avast.com/en/av_free/17/settings_sh_mail_basic.html
Was this helpful to you?
Quote
johnco 0 solutions 6 answers

Neither of these solutions have helped as I do not have an SSL button to turn off in Mail shield on AVast Free. I have tried turning Mail Shield off completely but still no joy so the Anti Virus programme is not the problem.

Neither of these solutions have helped as I do not have an SSL button to turn off in Mail shield on AVast Free. I have tried turning Mail Shield off completely but still no joy so the Anti Virus programme is not the problem.
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1836 solutions 12367 answers

Please post following information: In Thunderbird Help > Troubleshooting Information Copy everything in the 'Mail and News accounts' section Paste info into forum question. Do not edit anything.

Please post following information: In Thunderbird Help > Troubleshooting Information Copy everything in the 'Mail and News accounts' section Paste info into forum question. Do not edit anything.
Was this helpful to you?
Quote
conway.costigan6 0 solutions 3 answers

I seem to have the same issue: "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. "

  • Server settings appear to be correct as above and as per Microsoft and elsewhere on the web: smtp.office365.com on port 587, STARTTLS security, authentication = normal password, User name = email address
  • It happens for all my outlook.com email addresses (yet others are fine). These are just accounts created at outlook.com.
  • Tried smtp-mail.outlook.com - same result
  • Tried changing the smtp server settings semi-randomly with no good outcome except when I pointed it to a completely different server (chimail.uk2.net, no security) for which it complained but worked.
  • Incoming is POP and works fine.
  • Turned of Mcafee firewall and virus checking - no affect.
  • Using a brand new win 10 machine with OS and s/w out of the box except for only Netscape 7.1 (to migrate emails from) and Thunderbird.

I hope someone can help please? Kind regards, Jonathan

I seem to have the same issue: "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. " * Server settings appear to be correct as above and as per Microsoft and elsewhere on the web: smtp.office365.com on port 587, STARTTLS security, authentication = normal password, User name = email address * It happens for all my outlook.com email addresses (yet others are fine). These are just accounts created at outlook.com. * Tried smtp-mail.outlook.com - same result * Tried changing the smtp server settings semi-randomly with no good outcome except when I pointed it to a completely different server (chimail.uk2.net, no security) for which it complained but worked. * Incoming is POP and works fine. * Turned of Mcafee firewall and virus checking - no affect. * Using a brand new win 10 machine with OS and s/w out of the box except for only Netscape 7.1 (to migrate emails from) and Thunderbird. I hope someone can help please? Kind regards, Jonathan

Modified by conway.costigan6

Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1814 solutions 8921 answers

Helpful Reply

conway.costigan6 said

I seem to have the same issue: "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. "
  • Turned of Mcafee firewall and virus checking - no affect.
  • Using a brand new win 10 machine with OS and s/w out of the box except for only Netscape 7.1 (to migrate emails from) and Thunderbird.
I hope someone can help please? Kind regards, Jonathan

Timeouts are usually caused by antivirus. McAfee is a notorious example. Running in Windows safe mode is the best way to test if startup apps, such as AV, are causing problems, short of uninstalling the AV.

https://support.mozilla.org/en-US/questions/1276110#answer-1277919

''conway.costigan6 [[#answer-1281239|said]]'' <blockquote> I seem to have the same issue: "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. " * Turned of Mcafee firewall and virus checking - no affect. * Using a brand new win 10 machine with OS and s/w out of the box except for only Netscape 7.1 (to migrate emails from) and Thunderbird. I hope someone can help please? Kind regards, Jonathan </blockquote> Timeouts are usually caused by antivirus. McAfee is a notorious example. Running in [https://support.microsoft.com/en-ca/help/12376/windows-10-start-your-pc-in-safe-mode Windows safe mode] is the best way to test if startup apps, such as AV, are causing problems, short of uninstalling the AV. https://support.mozilla.org/en-US/questions/1276110#answer-1277919
Was this helpful to you? 1
Quote
conway.costigan6 0 solutions 3 answers

Many thanks for the suggestion.

After a few hours of trying, I got the machine into ‘safe mode with networking’ but networking doesn't work despite the name ;-). Searched the web and it seems it is expected behaviour for some reason (there was mention that a wired connection may be worth trying but I have no RJ45 on my laptop to try that). Either way, unfortunately I can't test Thunderbird sending an email in safe mode.

As part of the attempt I went into safe mode a few times, stopped and started Mcafee a few times, recreated previous attempts, rebooted a few times, attempted many test emails – i.e. nothing material. But somehow it now works.

In case it is useful to anyone, here is what happened.

At some stage when sending a test email a box popped up saying that the outlook sever requested a certificate and should Thunderbird supply one of the following three. (I presume they were migrated from Netscape 4.72 to Netscape 7.1 when I upgraded in 2011 and thence to my new machine at the weekend then Thunderbird 3.1 and up to the latest version.) I think I’d seen this at the weekend and just clicked ok and forgot about it, but this time I read the certificate details – the most recent and default was valid from mid-2002 to mid-2003. So I clicked cancel instead and the email was sent ok. Nothing else changed from earlier attempts and tests so I deduce this was the cause.

Thanks again.

Many thanks for the suggestion. After a few hours of trying, I got the machine into ‘safe mode with networking’ but networking doesn't work despite the name ;-). Searched the web and it seems it is expected behaviour for some reason (there was mention that a wired connection may be worth trying but I have no RJ45 on my laptop to try that). Either way, unfortunately I can't test Thunderbird sending an email in safe mode. As part of the attempt I went into safe mode a few times, stopped and started Mcafee a few times, recreated previous attempts, rebooted a few times, attempted many test emails – i.e. nothing material. But somehow it now works. In case it is useful to anyone, here is what happened. At some stage when sending a test email a box popped up saying that the outlook sever requested a certificate and should Thunderbird supply one of the following three. (I presume they were migrated from Netscape 4.72 to Netscape 7.1 when I upgraded in 2011 and thence to my new machine at the weekend then Thunderbird 3.1 and up to the latest version.) I think I’d seen this at the weekend and just clicked ok and forgot about it, but this time I read the certificate details – the most recent and default was valid from mid-2002 to mid-2003. So I clicked cancel instead and the email was sent ok. Nothing else changed from earlier attempts and tests so I deduce this was the cause. Thanks again.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1814 solutions 8921 answers

If you need to start Windows in safe mode with networking while connected to wifi, I believe this can be done after Windows is in safe mode by enabling the network wifi adapter in Device Manager.

If you need to start Windows in safe mode with networking while connected to wifi, I believe this can be done after Windows is in safe mode by enabling the network wifi adapter in Device Manager.
Was this helpful to you?
Quote
conway.costigan6 0 solutions 3 answers

Thanks. I tried that but it claimed rather laconically, 'This action isn't allowed in Safe Mode'. Perhaps I did it wrong, but anyway, the original issue has gone away so all is well. I'll remember and try your advice re safe mode for future use.

Thanks again, Jonathan

Thanks. I tried that but it claimed rather laconically, 'This action isn't allowed in Safe Mode'. Perhaps I did it wrong, but anyway, the original issue has gone away so all is well. I'll remember and try your advice re safe mode for future use. Thanks again, Jonathan
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.