Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox Page auto refresh is disabled, how do I enable it?

more options

Tesco use Auto Refresh when you are in a Q for booking a slot for deliveries/click and collect, my page does not auto refresh, I get a message informing me that Firefox has prevented the page from reloading. I can't find a tab in settings/options which will allow the page to reload/refresh. I am running Windows 7. Any ideas?

Chosen solution

There used to be an option for this in the regular Firefox window, but it doesn't appear to be there anymore.

However, if you go to the about:config page in Firefox and set the accessibility.blockautorefresh preference to false that should get rid of the automatic reload blocking. You may need to restart Firefox for the changes to be applied.

Hope this helps.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

There used to be an option for this in the regular Firefox window, but it doesn't appear to be there anymore.

However, if you go to the about:config page in Firefox and set the accessibility.blockautorefresh preference to false that should get rid of the automatic reload blocking. You may need to restart Firefox for the changes to be applied.

Hope this helps.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.