Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

I would like to hear an online radio site denied in FireFox- that other web browsers (Chrome/Edge) allow on the same OS/Computer

  • 5 replies
  • 1 has this problem
  • 40 views
  • Last reply by McCoy

more options

Hi

Accessing an online radio site when nothing is heard is not the best

https://www.radiostationsolutions.com/radioplayer/radionewsprings

the following browsers allow use - noting that FireFox is absent - how can I fix it so this radio station will play?

Google Chrome - Microsoft Edge - Vivaldi - Opera - Brave - Maxthon Cloud - Epic

All Replies (5)

more options

Hello,

Can you describe what happens when you try to play the online radio site? Do you know if you have changed any settings in Firefox regarding multimedia playback or have any plugins/ addons that may interfere with playback?

Here is a link to some ways that you can troubleshoot the problem that you are facing: https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

Hopefully the link proves helpful, let us know if it helped!

Thank you.

Helpful?

more options

Hello Geof,

In addition to the above :

Maybe you could turn off Enhanced Tracking Protection   (click on the shield icon next to the padlock).

FWIW :   the station plays just fine for me.

Helpful?

more options

Oops I down voted last response --- I didn;'t mean that -- apologies McCoy


@brisu the web page opens with a play button and volume control -- clicking th earrow (just as in other browsers) the arrow icon changes to a pause icon || but no sound or change in the picture above that normally happens. I'll go have a read of your link

Plugins - what are these?

@McCoy Shield Icon is showing crossed through and when hovered - "Enhanced tracking is OFF for this site"

Helpful?

more options

nothing working I am afraid -- although Youtube media and BBC Radio and Capital FM all playing corectly - sound and video

Helpful?

more options

Would you please try this :

When you're on the site in question, click on the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info".

Click on the "Permissions" tab and scroll down to "Autoplay".
Uncheck "Use Default" and check "Allow Audio and video".

Then close and restart Firefox.

Any luck ?

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

If I may answer you question about plugins :

"Add-ons" is the collective name for extensions and plugins; when you go to the 3-bar menu => Add-ons, you will see at the left "Extensions" and also "Plugins". When you go to "Plugins", you will see which are installed.

Also see :
https://developer.mozilla.org/en-US/docs/Plugins

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.