Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

No puedo hacer búsquedas con el motor de búsqueda de Google

more options

Cuando intento hacer búsquedas con el motor de búsqueda de Google no me deja por el código de error "SEC_ERROR_UNKNOWN_ISSUER", cosa que en otros motores de búsqueda no pasa ¿Por qué se debe este problema que antes no me pasaba? También he probado buscando cosas diferentes y el resultado en todos es el mismo.

Attached screenshots

Chosen solution

Ok, dejalo en el valor True, esto permite que el Firefox busque el certificado en el contenedor de Windows. Luego recuerdo colocar la consulta como resuelta para que sirva a otros usuarios ¡Gracias!

Read this answer in context 👍 1

All Replies (3)

more options

Hola, Estas usando el buscador con https: https://www.google.com ? Estas usando un proxy (de red) para navegar en internet ? En ese caso prueba habilitar el parámetro: security.enterprise_roots.enabled a true desde about:config (escribir en la barra de direcciones) y acepta la advertencia luego cerrar y probar nuevamente el sitio de google, si funciona correctamente volver el parámetro anterior a false Saludos

Gracias

Modified by GerardoPcp04

Helpful?

more options

GerardoPcp04 said

Hola, Estas usando el buscador con https: https://www.google.com ? Estas usando un proxy (de red) para navegar en internet ? En ese caso prueba habilitar el parámetro: security.enterprise_roots.enabled a true desde about:config (escribir en la barra de direcciones) y acepta la advertencia luego cerrar y probar nuevamente el sitio de google, si funciona correctamente volver el parámetro anterior a false Saludos Gracias

Gracias por la ayuda, pero si vuelvo a poner el valor nuevamente a false vuelve a pasar lo que me pasaba antes.

Muchas gracias

Helpful?

more options

Chosen Solution

Ok, dejalo en el valor True, esto permite que el Firefox busque el certificado en el contenedor de Windows. Luego recuerdo colocar la consulta como resuelta para que sirva a otros usuarios ¡Gracias!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.