Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Turning on Hardware Acceleration causes Title Bar to partially display on secondary (top) display, how do I fix this?

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by Eve

more options

A few months ago I noticed that Firefox was displaying partially on my top monitor when maximized on my main display. I've been able to narrow it down to having Hardware Acceleration enabled, and then F11ing it to full screen and then un-fullscreen my browser, it is displaying partially on my top monitor and gets in the way of whatever I happen to be watching on said top monitor. Please see the screenshot, that little bar above the tab there, that displays on the top monitor.

I've also found after either certain websites or a certain amount of time, it'd start displaying on the top monitor again. Always after a close and reopen of Firefox it does not display on the top screen.

Sure the fix to turn off Hardware Acceleration works, but is me turning off that setting going to effect my web browsing at all?

Thanks, Jay.

Attached screenshots

All Replies (1)

more options

It shouldn't have a very strong affect on your web browsing having it turned off. If you browse for a bit with it turned off and don't notice anything, then you're good to go. It wouldn't hurt to try if it resolves this graphical bug you're having. I'll catalog it too just incase it is something we can fix.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.