X
Tap here to go to the mobile version of the site.

Support Forum

my hotmail folders are only visible in a temporary toggle state, how can i return them to constant view?

Posted

i was working thru emails one day and all of the sudden i can no longer see my folders on the left side to easily switch between them. if i click on the 3 lines on left top it temporarily brings them into view but i need them to stay there all the time so i can look thru and switch to ones i want when i need them.

i was working thru emails one day and all of the sudden i can no longer see my folders on the left side to easily switch between them. if i click on the 3 lines on left top it temporarily brings them into view but i need them to stay there all the time so i can look thru and switch to ones i want when i need them.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

More Information

Eve
  • Top 25 Contributor
  • Administrator
64 solutions 397 answers

this might be a hotmail change, does it behave as expected in other browsers?

this might be a hotmail change, does it behave as expected in other browsers?
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17865 solutions 161655 answers

Can you try to make the window wider to see if that has effect ?

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

The current Firefox release supports a global zoom that might effect pages and they might switch to a mobile layout.

  • Options/Preferences -> General -> Language and Appearance -> Zoom
Can you try to make the window wider to see if that has effect ? You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems. *<b>View -> Zoom -> Reset</b> (Ctrl+0/Command+0 (zero)) *https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages The current Firefox release supports a global zoom that might effect pages and they might switch to a mobile layout. *Options/Preferences -> General -> Language and Appearance -> Zoom
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.