Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot enable two-step authentication

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by cor-el

more options

I am trying to enable Two-step authentication. I scan the QR code, enter the code, save the recovery codes and enter one. The green bar at the time says I have successfully enabled two-step authentication, but when clicking Refresh Status, it remains disabled.

I tried disabling add-ons and in a private window without success, I even tried deleting the account and trying again with a different email address. When I check the network tab I can see a request to "https://api.accounts.firefox.com/v1/session/verify/totp" is returning "{"success":false}".

Attached screenshots

All Replies (1)

more options

You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

You can use the Profile Manager to return to your current profile.