X
Tap here to go to the mobile version of the site.

Support Forum

Login and Password Surround Boxes Not Showing

Posted

When logging into a site that needs a User Name and Password, the actual boxes are not highlighted to insert relevant details. This applies to saved logins as well. To overcome this issue I have to enter any character to bring up the boxes and then delete this character. The empty box then remains to enter the details. I have tried Chrome and the boxes are there.

When logging into a site that needs a User Name and Password, the actual boxes are not highlighted to insert relevant details. This applies to saved logins as well. To overcome this issue I have to enter any character to bring up the boxes and then delete this character. The empty box then remains to enter the details. I have tried Chrome and the boxes are there.

Chosen solution

Well, if Firefox is autofilling your login, here's one possible issue:

A few versions ago, Firefox started using a yellow highlight on the field to show it was autofilled, but some users reported this made the field contents invisible. Did this problem start several months ago?

As a test, you could turn off autofill. When Firefox detects that there is a saved login for the site and you click in the username field, the login should show in a drop-down. Does this make any difference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste signon and pause while the list is filtered

(3) Double-click the signon.autofillForms preference to switch the value from true to false

You probably need to reload (Ctrl+r) the page with the login form to switch the behavior.

With that change, the highlight color isn't applied until after you select from the saved logins drop-down. Any difference in the "disappearing field" problem?

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

FredMcD
  • Top 10 Contributor
4307 solutions 60486 answers

Helpful Reply

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Was this helpful to you? 1
Quote
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

ActrosMP2 said

When logging into a site that needs a User Name and Password, the actual boxes are not highlighted to insert relevant details. This applies to saved logins as well. To overcome this issue I have to enter any character to bring up the boxes and then delete this character. The empty box then remains to enter the details.

I'm not sure what you mean by "not highlighted" and "bring up the boxes." Could you share a screenshot of the relevant part of the page?

Some sites use fancier forms that others. If you use my play-only login form with basic form controls, does it appear normally?

https://www.jeffersonscher.com/res/logintest.html

''ActrosMP2 [[#question-1274662|said]]'' <blockquote> When logging into a site that needs a User Name and Password, the actual boxes are not highlighted to insert relevant details. This applies to saved logins as well. To overcome this issue I have to enter any character to bring up the boxes and then delete this character. The empty box then remains to enter the details. </blockquote> I'm not sure what you mean by "not highlighted" and "bring up the boxes." Could you share a screenshot of the relevant part of the page? Some sites use fancier forms that others. If you use my play-only login form with basic form controls, does it appear normally? https://www.jeffersonscher.com/res/logintest.html
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17684 solutions 159996 answers

Can you attach a screenshot?

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure you allow pages to choose their own colors. *Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working. Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you? 0
Quote

Question owner

Hopefully the attached shows the issue. On opening this page there is no box highlighting Username or Password. I have to guess where the box is and enter any character to bring up the box. I then have to delete the contents of the entire box and re-enter correct info. This has only recently been an issue. Thank You

Phillip Brookes

Hopefully the attached shows the issue. On opening this page there is no box highlighting Username or Password. I have to guess where the box is and enter any character to bring up the box. I then have to delete the contents of the entire box and re-enter correct info. This has only recently been an issue. Thank You Phillip Brookes
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Chosen Solution

Well, if Firefox is autofilling your login, here's one possible issue:

A few versions ago, Firefox started using a yellow highlight on the field to show it was autofilled, but some users reported this made the field contents invisible. Did this problem start several months ago?

As a test, you could turn off autofill. When Firefox detects that there is a saved login for the site and you click in the username field, the login should show in a drop-down. Does this make any difference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste signon and pause while the list is filtered

(3) Double-click the signon.autofillForms preference to switch the value from true to false

You probably need to reload (Ctrl+r) the page with the login form to switch the behavior.

With that change, the highlight color isn't applied until after you select from the saved logins drop-down. Any difference in the "disappearing field" problem?

Well, if Firefox is autofilling your login, here's one possible issue: A few versions ago, Firefox started using a yellow highlight on the field to show it was autofilled, but some users reported this made the field contents invisible. Did this problem start several months ago? As a test, you could turn off autofill. When Firefox detects that there is a saved login for the site and you click in the username field, the login should show in a drop-down. Does this make any difference: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''signon''' and pause while the list is filtered (3) Double-click the '''signon.autofillForms''' preference to switch the value from true to false You probably need to reload (Ctrl+r) the page with the login form to switch the behavior. With that change, the highlight color isn't applied until after you select from the saved logins drop-down. Any difference in the "disappearing field" problem?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.