X
Tap here to go to the mobile version of the site.

Support Forum

Firefox doesn't display WP themes

Posted

I have several sites all running Wordpress. One site was hacked but after reinstalling a clean backup copy it would not recognise any of the themes. Cut a long story short, I deleted all files and database tables and installed a completely new fresh wordpress, both database and files. But it still would not connect to the themes. After checking and trying everything I could think of I finally tried it in different browsers - and it was working!

So it appears that it is just Firefox that it won't work in. I will say that all my other sites work fine in Firefox, and it also worked in Firefox on the copy of the site I have on my local.

Tried to upload image to show themes in admin section being shown as just empty image boxes, but your upload image here just kept whirring round and round!

I have several sites all running Wordpress. One site was hacked but after reinstalling a clean backup copy it would not recognise any of the themes. Cut a long story short, I deleted all files and database tables and installed a completely new fresh wordpress, both database and files. But it still would not connect to the themes. After checking and trying everything I could think of I finally tried it in different browsers - and it was working! So it appears that it is just Firefox that it won't work in. I will say that all my other sites work fine in Firefox, and it also worked in Firefox on the copy of the site I have on my local. Tried to upload image to show themes in admin section being shown as just empty image boxes, but your upload image here just kept whirring round and round!

Chosen solution

Thank you for replying. Appreciated.

I was talking about wordpress themes, not firefox :)

I found that in the end it was Google in that they stated the themes folder was unsafe. Managed to get them to review the site and all works now.

Just strange that the problem was only in Firefox.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Theodorax 1 solutions 10 answers

Settings for themes will default back and will need to be re-enabled:

  1. Visit https://addons.mozilla.org/firefox/themes/.
  2. Click on the theme you want to install.
  3. Click the Install theme button. Click Remove if you change your mind. Your changes will apply automatically.

See Use themes to change the look of Firefox or Built-in themes in Firefox - alternative to complete themes to learn more about themes.

Settings for themes will default back and will need to be re-enabled: # Visit [https://addons.mozilla.org/firefox/themes/ https://addons.mozilla.org/firefox/themes/]. # Click on the theme you want to install. # Click the Install theme button. Click Remove if you change your mind. Your changes will apply automatically. See [https://support.mozilla.org/en-US/kb/use-themes-change-look-of-firefox Use themes to change the look of Firefox] or [https://support.mozilla.org/en-US/kb/built-themes-firefox-alternative-complete-themes Built-in themes in Firefox - alternative to complete themes] to learn more about themes.
Was this helpful to you?
Quote

Chosen Solution

Thank you for replying. Appreciated.

I was talking about wordpress themes, not firefox :)

I found that in the end it was Google in that they stated the themes folder was unsafe. Managed to get them to review the site and all works now.

Just strange that the problem was only in Firefox.

Thank you for replying. Appreciated. I was talking about wordpress themes, not firefox :) I found that in the end it was Google in that they stated the themes folder was unsafe. Managed to get them to review the site and all works now. Just strange that the problem was only in Firefox.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.