X
Tap here to go to the mobile version of the site.

Support Forum

After selecting two step authentication and using google authenticator, The page doesnt want to accept the generated code to enable two step auth.

Posted

I've tried on firefox 70.0.1, go to my account, privacy/security, and clicked enable 2step. i see the QR code come up, I use google authenticator to add a account, scan the QR code, the generator is successful and displays a timed key.

No amount of time or keys I've entered works. The page just tells me "Invalid two-step authentication code"

I've tried adding manually with a text key instead of QR and still the same thing.

I've tried on firefox 70.0.1, go to my account, privacy/security, and clicked enable 2step. i see the QR code come up, I use google authenticator to add a account, scan the QR code, the generator is successful and displays a timed key. No amount of time or keys I've entered works. The page just tells me "Invalid two-step authentication code" I've tried adding manually with a text key instead of QR and still the same thing.
Quote

Additional System Details

Installed Plug-ins

ublock origin, robin, youloop, AAAA: The Anti-Atob-Anti-Adblocker

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17564 solutions 158867 answers

A TOTP code relies on the correct time and the code is only valid for about 30 seconds. If the code isn't correct then the time on the device with the Authenticator app might not be correct and off that much that the generated code is wrong, so make sure the device is connected to Sync.

A TOTP code relies on the correct time and the code is only valid for about 30 seconds. If the code isn't correct then the time on the device with the Authenticator app might not be correct and off that much that the generated code is wrong, so make sure the device is connected to Sync.
Was this helpful to you?
Quote

Question owner

I've entered the code sub 10s after generation multiple times to no avail

I've entered the code sub 10s after generation multiple times to no avail
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.