Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Please let's end this issue with the banner indicating AVG Internet Security causing issues with passwords. I have no such issue.

  • 7 replies
  • 2 have this problem
  • 15 views
  • Last reply by cor-el

more options

I have searched the web, and ready to give up my Firefox if this "warning" does not go away. Please send me instruction on how to get rid of it, and don't tell me it's AVGs issue because I have AVG Free edition, which has zero effect on any passwords.

I have searched the web, and ready to give up my Firefox if this "warning" does not go away. Please send me instruction on how to get rid of it, and don't tell me it's AVGs issue because I have AVG Free edition, which has zero effect on any passwords.
Attached screenshots

Chosen solution

nwcountry said

I want that banner/warning to go away.

Hello nwcountry,

Would you do this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

app.normandy.enabled and set its value to false

Then close and restart Firefox.

Also see this thread : https://support.mozilla.org/en-US/questions/1262208

Read this answer in context 👍 1

All Replies (7)

more options

AVG Free edition doesn't have the "feature" that can cause a Logins issue in Firefox for some users.

more options

I want that banner/warning to go away.

more options

Free edition doesn't have the "Feature" and that can cause a Logins issue in Firefox

more options

is anyone actually reading my question? I do NOT want that banner/warning showing in my firefox window. There is not purpose for it!!

Modified by nwcountry

more options

You can leave feedback and comments via "Help -> Submit Feedback".

Note that this is about Heartbeat (Normandy) as you can see by the red 'heart' icon at the far left. It is possible to disable this notification feature, but that isn't recommended.

more options

Chosen Solution

nwcountry said

I want that banner/warning to go away.

Hello nwcountry,

Would you do this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

app.normandy.enabled and set its value to false

Then close and restart Firefox.

Also see this thread : https://support.mozilla.org/en-US/questions/1262208

more options

Like I wrote above, it is not recommended to disable this feature to pass messages, that is why I didn't post the actual pref that you need to modify.