X
Tap here to go to the mobile version of the site.

Support Forum

Hello, using firefox hardware acceleration , nvidia gtx 1080 display driver always crashes .....why is this not fixed yet ??

Posted

Nvidia display driver always crashes when using Firefox hardware acceleration , whats the reason ?? My graphics card : gtx 1080 ti Windows 10 , 1809

Nvidia display driver always crashes when using Firefox hardware acceleration , whats the reason ?? My graphics card : gtx 1080 ti Windows 10 , 1809
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

Seburo
  • Top 10 Contributor
  • Moderator
797 solutions 5905 answers

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

The crash report is several pages of data. We need the report numbers to see the whole report.

  1. Enter about:crashes in the Firefox address bar and press Enter. A list of Submitted/Unsubmitted Crash Reports will appear, similar to the one shown below.
  2. Copy the 5 most recent Submitted Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx57

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash. '''The crash report is several pages of data.''' '''We need the report numbers to see the whole report.''' #Enter ''about:crashes'' in the Firefox address bar and press Enter. A list of Submitted/Unsubmitted Crash Reports will appear, similar to the one shown below. #Copy the '''5''' most recent Submitted Report IDs that start with '''bp-''' and then go back to your forum question and paste those IDs into the "Post a Reply" box. ''' Note:''' If a recent Report ID does not start with '''bp-''' click on it to submit the report. (Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.) ;[[Image:aboutcrashesFx57|width=500]] Thank you for your help! More information and further troubleshooting steps can be found in the [[Firefox crashes - Troubleshoot, prevent and get help fixing crashes]] article.
Was this helpful to you?
Quote

Question owner

Hello,

 Its not firefox which crash , but monitor blacks out and dwm.exe crash
Hello, Its not firefox which crash , but monitor blacks out and dwm.exe crash
Was this helpful to you?
Quote
Senali Madawala
  • Top 25 Contributor
1 solutions 144 answers

When hardware acceleration is enabled in Chrome, it passes most of the graphical intensive tasks within the browser to the GPU, meaning it makes the most of your hardware. ... Keep reading to also learn more about hardware acceleration.

When hardware acceleration is enabled in Chrome, it passes most of the graphical intensive tasks within the browser to the GPU, meaning it makes the most of your hardware. ... Keep reading to also learn more about hardware acceleration.
Was this helpful to you?
Quote
My_Cheese_Is_Slippin'
  • Top 10 Contributor
85 solutions 885 answers

Hi sk54720, You might want to try this suggestion from a similar thread: (https://support.mozilla.org/en-US/questions/1264283)

@cor-el said: This could be a problem with the WebRender feature. You can check the about:support page (Graphics) to see whether WebRender is active.

Try to set this pref to false on the about:config page.

gfx.webrender.picture-caching = false

Close and restart Firefox after modifying this pref for the change to take effect If this didn't help then modify this pref as well and restart Firefox.

gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Hi sk54720, You might want to try this suggestion from a similar thread: (https://support.mozilla.org/en-US/questions/1264283) @cor-el said: This could be a problem with the WebRender feature. You can check the about:support page (Graphics) to see whether WebRender is active. Try to set this pref to false on the about:config page. gfx.webrender.picture-caching = false Close and restart Firefox after modifying this pref for the change to take effect If this didn't help then modify this pref as well and restart Firefox. gfx.webrender.force-disabled = true You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.