Search Support

Flash

more options

Quisiera que firefox no me preguntara nunca para activar el plugin de flash.

En el enlace:

https://support.mozilla.org/es/kb/que-tengo-que-hacer-para-activar-los-plugins

Lo opción de "Activar siempre" no me aparece en el menú del plugin, sólo: Preguntar antes de activar y no activar nunca.

¿Qué hago para activar siempre?

Firefox 69.0.3 32 bits

Attached screenshots

Chosen solution

ferdv77 said

ferdv77 said
Hola, disculpa por la espera. Ya lo tengo en "false" el "plugins.flashBlock.enabled". Probé a ponerlo en "true" y de momento parece que funciona. Al menos ya no pide activarlo más veces en una misma página.
Read this answer in context 👍 0

All Replies (8)

more options

Hola Prueba cambiar el parámetro "plugins.flashBlock.enabled" a "false" en la configuración del Firefox (escribir about:config en la barra de direcciones, luego plugins.flashBlock.enabled en el campo de búsqueda)

Saludos

more options

Hola, disculpa por la espera.

Ya lo tengo en "false" el "plugins.flashBlock.enabled".

more options

ferdv77 said

Hola, disculpa por la espera. Ya lo tengo en "false" el "plugins.flashBlock.enabled". Probé a ponerlo en "true" y de momento parece que funciona.
more options

.....

Modified by ferdv77

more options

Chosen Solution

ferdv77 said

ferdv77 said
Hola, disculpa por la espera. Ya lo tengo en "false" el "plugins.flashBlock.enabled". Probé a ponerlo en "true" y de momento parece que funciona. Al menos ya no pide activarlo más veces en una misma página.
more options

Hola, disculpa la demora en responderte,que bienobque lo hayas solucionado, solo resta que elijas un respuesta como solución y marca la consulta como solucionada. Gracias!