X
Tap here to go to the mobile version of the site.

Support Forum

I can't change playback speed of the videos on youtube.com on Firefox. Is there any solution?

Posted

This problem is not from my system or operating system as I recently renewed my Windows 10. This problem was also present before that and it still persists now. I can change the video playback speed in other browsers but Firefox doesn't do it.

This problem is not from my system or operating system as I recently renewed my Windows 10. This problem was also present before that and it still persists now. I can change the video playback speed in other browsers but Firefox doesn't do it.

Chosen solution

alihafeez337 said

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.

I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

Maybe an add-on that's causing this (if you have any add-ons, that is) ?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

McCoy
  • Top 10 Contributor
545 solutions 5139 answers
Hello alihafeez337, Maybe you could give this add-on a try : https://addons.mozilla.org/en-US/firefox/addon/videospeed/ See : https://www.ghacks.net/2018/04/15/video-speed-controller-for-firefox/ And then there is this add-on : https://addons.mozilla.org/en-US/firefox/addon/playback-speed/
Was this helpful to you?
Quote

Question owner

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

Chosen Solution

alihafeez337 said

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.

I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

Maybe an add-on that's causing this (if you have any add-ons, that is) ?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

''alihafeez337 [[#answer-1258009|said]]'' <blockquote> But, this is not a valid solution. Is there is a fault in the browser, it must be solved. </blockquote> I don't have that problem (see screenshot), so I'm afraid that it's something on your end. Maybe an add-on that's causing this (if you have any add-ons, that is) ? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Was this helpful to you? 1
Quote
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

Hi alihafeez337, could you clarify what is happening when you are using YouTube in Firefox: is the "gear" button available or missing, if it's available, does it have Playbook Speed as an option or not? Where is the process breaking down?

Hi alihafeez337, could you clarify what is happening when you are using YouTube in Firefox: is the "gear" button available or missing, if it's available, does it have Playbook Speed as an option or not? Where is the process breaking down?
Was this helpful to you?
Quote

Question owner

Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much.

Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
545 solutions 5139 answers

alihafeez337 said

Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much.

I'm glad you found the culprit - well done !

''alihafeez337 [[#answer-1258827|said]]'' <blockquote> Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much. </blockquote> I'm glad you found the culprit - well done !
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.