X
Tap here to go to the mobile version of the site.

Support Forum

Video problem

Posted

Just installed latest FIrefox on my fresh Windows 10 Pro 1903. The video doesn't work correctly even though Flash is updated. Video is fine in Edge though. Funny thing is when I try to take a screenshot it doesn't even capture the problem so I had to use my phone to take a picture. All my display drivers are up to date and correct... Thanks for all your help (Pic with the green column is from my phone and the other is the screenshot I tried to capture)

Just installed latest FIrefox on my fresh Windows 10 Pro 1903. The video doesn't work correctly even though Flash is updated. Video is fine in Edge though. Funny thing is when I try to take a screenshot it doesn't even capture the problem so I had to use my phone to take a picture. All my display drivers are up to date and correct... Thanks for all your help (Pic with the green column is from my phone and the other is the screenshot I tried to capture)
Attached screenshots

Chosen solution

It is likely that the HTML5 media player is used and not a Shockwave Flash plugin based media player.

You can try to set this media.wmf.dxva pref to false on the about:config page.

  • media.wmf.dxva.d3d11.enable = false

There is also media.wmf.dxva.enabled that you can try.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17535 solutions 158559 answers

Chosen Solution

It is likely that the HTML5 media player is used and not a Shockwave Flash plugin based media player.

You can try to set this media.wmf.dxva pref to false on the about:config page.

  • media.wmf.dxva.d3d11.enable = false

There is also media.wmf.dxva.enabled that you can try.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

It is likely that the HTML5 media player is used and not a Shockwave Flash plugin based media player. You can try to set this media.wmf.dxva pref to false on the <b>about:config</b> page. *media.wmf.dxva.d3d11.enable = false There is also media.wmf.dxva.enabled that you can try. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Was this helpful to you? 1
Quote

Question owner

This worked. Thank you very much my friends

This worked. Thank you very much my friends
Was this helpful to you?
Quote

Question owner

Thank you!!!

Thank you!!!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.