X
Tap here to go to the mobile version of the site.

Support Forum

blank bar above firefox

Posted

I am using the newest version of firefox, I have no idea on what key I accidentally pressed. My address bar is now very fat, and there's a blank space above the tabs, and that bar is not the title bar. I have tried installing themes but that didn't do the trick. I am using windows 7.

How do I restore firefox to its default view?

I am using the newest version of firefox, I have no idea on what key I accidentally pressed. My address bar is now very fat, and there's a blank space above the tabs, and that bar is not the title bar. I have tried installing themes but that didn't do the trick. I am using windows 7. How do I restore firefox to its default view?
Attached screenshots

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Read this answer in context 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17465 solutions 157833 answers

Maybe check the Density and Drag Space setting on the Customize palette page.

Maybe check the Density and Drag Space setting on the Customize palette page. *https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars

Modified by cor-el

Was this helpful to you?
Quote

Question owner

no it didn't helped. Could any settings on windows (for example some windows hot key) create this effect?

no it didn't helped. Could any settings on windows (for example some windows hot key) create this effect?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17465 solutions 157833 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window ---- *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.